Autopilot A320neo

Hello fellow Pilots!

I’ve got a major problem with my autopilot.
Everytime I activate it, my aircraft rudder (or something similar) got a bug and the aircraft starts to steer to the right/left.

Please I need help!

Sure can.
Just a note of caution though, the moderators are a bit strict on posting in the Bugs & Issues section, as per the site rules, so you should search all the other sections of the forum that may pertain to your issue before you post here.
This section of the forum is for proven bugs that you can’t find a solution elsewhere on the forum or aren’t already in this section. (If they are, vote them up!)

Now, having mentioned that, here are some steps to take.

With the sim running, if you are on the start up screen, from the top heading, select “Options”, or if you are already in the sim, press “ESC” on the keyboard.

  • Under “General”
    Set “Flight Model” to “Modern”, not “Legacy”.
  • Under “Assists”
    Set all “Piloting” assists to “Off”
  • When you are in the sim, from the “winged” sim icon, Open AI Control (icon to the right of the yoke icon), and ensure that “Control Aircraft” is “Off” (button placed to the left).
  • Next, and quite important, is to add deadzones to each axis for all your controllers. Approximately 5% should be enough, but there have been instances where significantly more was needed.

Do not assume, even if you know how you had these already set, ensure these are this way now.
The last few updates did change some user settings.

Do these and let us know if that cured the issue…


Hi @HolySpartan191,
There are many topics on this. Before posting, do a search on the forum.
Creating a duplicate topic hurts vote counts of existing.

Duplicate Topic.