Bell 407 - Model issue to paint in blender

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons?


Brief description of the issue:

Problem to paint the bell 407 by using the model Lod00 in blender.
When i start using the LOD01, it works fine, but the LOD01 do not paint the full model, then some parts still white after paint.
Then i tried to use the LOD00, it works fine, its more detailed, but the texture 03 and 04 doesn’t work (there are 4 parts to paint, 01 and 02 works fine). What i need to do ?? Its a bug or i forgot something?

Provide Screenshot(s)/video(s) of the issue encountered:



When i open a complete paint on it

Detailed steps to reproduce the issue encountered:


PC specs and/or peripheral set up if relevant:


Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

i got exactly the same issue when trying to paint it on LOD00. but moreover, I do not know for what reason, it is not possible to paint certain parts. For exemple when painting the bottom of the helicopter, it also paints the tail in some places and vice versa. I’m about to try painting the old way by using Nemeth design’s blank textures, but it’s not that easy to get a good result.

1 Like

this is a model issue then? maybe it can be solved in a next msf20202 update.

I have found a way of doing it. on a naked model LOD00. you have to separate the parts that are painted together when applying a stencil or a brush. i mean creating different parts. an example: when you select the body part, the helicopter is complete with the skids. you have to create 2 different parts and paint them individually. and doing the same with the tail. and it works…

Sorry to move this. If you think there is an SDK bug, please report it here:

The SDK team does not monitor these forums.

I’ve moved your topic to the SDK section where you can continue to discuss this, however the actual bug must be reported on the website above. Thank you for your understanding.

1 Like