Black checkerboard effect on ground when turning head quickly

One other issue I have since SU5 that I have not seen mentioned is terrain being rapidly drawn in against a black checkerboard when turning head quickly. It happens most commonly when my system is under heavy load at an airport, but weirdly ocean textures also seem very susceptible to it even when under low-medium load.

Is this a bug or expected behaviour of the new SU5 culling which simply signals that I need to reduce my graphics settings (or slow down my head :slight_smile: )?

Thank you

Microsoft store version
32gb RAM
3090 on latest Nvidia Studio drivers
Quest 2 via virtual desktop (Steam), Ultra mode maximum bitrate
High/ultra settings

Massive Frustrum Culling.
The same Prob that any Wide-FOV has in FS.

But now in the quest also? Crazy

Thanks, I hadn’t been reading the wide angle threads as I don’t have a wide angle headset but will take a look. Maybe I have only seen it since SU5 due to turning up some settings to try to fight the popin etc.

I just saw your linked video, mine is not as bad as that, ie usually requires a combination of lower frame rate and/or faster head turn.

1 Like

I’ve seen this without VR, simply by setting the drone rotation speed high.

Thanks guys. I have looked at this further and tested a couple of configurations in identical conditions at a stressful location. Interestingly I found that I only get the checkerboard effect if I run using SteamVR - if I run with OculusVR and move my head too fast and/or too low a frame rate then I will simply see the rounded square edges of the display, like in the below screenshot, with zero terrain checkerboard. This is much more preferable as it is further from the centre of my vision and also less immersion breaking as the world remains “Intact”. However OculusVR doesn’t yet have a way to reduce gamma, so I will probably stick with the checkers for now!

I don’t see any checkerboarding in 2d mode on my machine, even with max external camera speeds and trying hard to trigger it - maybe the frame rate remains too high even at max settings.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.