Bluetooth Sound Problem

My bluetooth headset will not connect to MSFS. I can’t figure it out!
They connect with FSX, X-Plane and all other games and internet movies and music.

Anyone having this problem?

Thanks Dennis


Have exactly the same problem. Currently using Bose 700, but I guess it’s not about the model.

Had this problem and found how to fix it. Just go to your sound settings and disable headset entries and just leave headphones. Especially the microphone (input) headset and possibly output as well. Disable everything that says headset and leave only headphones as output devices.

My desktop is in for repair so no playing FS 2020 for a while. I’m using my laptop to play Wasteland 3 using my Aftershock headset and I had to disable my headset as a hands-free comms device as you explain to get audio to play. Very odd Windows 10 bug.

Your right very odd.
I did finally get it to work and I believe another post was similar to what I did. Load up MSFS, get your flight plan and aircraft ready to go, turn on your headset, go into your bluetooth settings and disconnect your headset wait about 5 seconds and reconnect the headset. You should be able to here the aircraft engines.
I’ve done it several times now and it works every time. If you close down MSFS and start it again there will be sound. So the problem is, you will have to follow this procedure each time you bootup your computer.

I been using Microsoft since FS1 (1982). They make great products but they release them before their truly ready and spend a year putting out large patches.

I don’t know if you read my latest post about the ATC in MSFS. Over the years they got something like 3000 complaints about the ATC. What did they do, they released MSFS charged us $130.00 and it has the same crappie ATC engine, all they did was change the voices. Unbelievable!

They will fix most of the problems. My question is why not get it right the first time

Good luck whit your bluetooth,


1 Like