Blurred buildings with VR

I’ve been at this weeks and I honestly can say I’m not impressed.

I’m running a high end rig with the Reverb G2, but even though I 've set my Nvidia graphics driver back to 456.02,with some minor improvement. I’ve adjusted the 3d settings in the graphics card, but I’m honestly not seeing anything that blows me away; Game Mode is also off.

My major issue is with the blurriness of the buildings in the distance, I appreciate that I will never have desk top quality and that to run MSFS in VR we all have to accept some reduction in quality. I also don’t really worry about frames rates as long as it appears to run smooth, which it is doing on my currents setting.

I’m the point of giving up and waiting for things to develop, but it just seems a shame. Other users seem to be over the moon with their results on lower end systems; am I expecting to much or am I missing something?

i9 9900ks (5.00 GHz)
64gb DDR4
Rog Maximus XI hero Motherboard
RTX 2018ti

Well that just sucks. I’ve never seen MSFS2020VR as meh. Can you post some screenshots of your in-game, OpenXR, and Nvidia panel settings. Maybe we can see something that might be messing you up. It’s worth a shot…

Firstly thank you for the reply.

I’m not sure how I can provide an image of what I am seeing, but to be honest I had a Oculust Rift 2 with Xplane at one point and it seemed to run better on this very same PC.
Open XR is set to runtime off, custom rendering scale 80% (I’ve tried a number of settings)
Nvidia 3d settings are now restored to standard as this didn’t appear to make any difference
Game mode is off
I have noticed that my CPU runs at a max of 40% whilst my GPU is running at 100%. I’m learning as I go and my understanding is that this is okay and a should be fine. Feel free to correct me if I’m wrong?

1.PNG|690x434](upload://bcCJRXXCzfWUQZU531NktrTcC1c.jpeg) ![Default VR Settings 2.PNG|690x439](upload://a0r35Yez


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.