Bravo quadrant and crj

Just purchased Aerosoft’s crj and cannot get my bravo quadrant working at all.
It seems to accept the set up of it but don’t seem to move the crj quadrant
Also need to set up reverse thrust

Has any body managed to do this?

Also non of the lights work on the quadrant
They have but not now

I’ve now got it working along with reverse thrusts
Lights still not working and cannot shut off engines

Care to share how you did it?

The CRJ seems to read the throttle axes directly; if you’re using a separate input app like FSUIPC or you may need to reconfigure the throttles to be bound in MSFS.

For reverse thrust, bind the reversers to “decrease throttle 1” and “decrease throttle 2”.

Thanks for reply
Yeah I have it working but still no lights on throttle quadrant although they work with default MSFS planes

My thrust levers seem to work but I find them a bit erratic. It‘s rather difficult to make small adjustments and sometimes they don‘t seem to do what I want them to do at all, e.g. when I reduce thrust a bit the plane seems to accelerate for a few seconds. Is it just my inability or is it a known issue with this addon and the bravo quadrant? I‘ve calibrated via the electronic flight bag.

Seems like my thrust levers do same as well as start midway. If I need to reduce thrust, it only goes as far as 40%, no less! I’ve been using my mouse to bring them to idle. Doing same on all ac come to think of it.
Any workaround for this? Thanks all for any input/solutions! Cheers

Did you calibrate the throttle on the EFB tablet?

1 Like

yes…that seemed to work, but I also re-calibrated all the settings by deleting the default throughout each device (keyboard, etc). Working mighty fine now…thanks for chiming in!