Broken jetways at some airports

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Brief description of the issue:

Hi guys,

I see broken jetways at some airports. Do you have the same issue?

As example at EDDB(Berlin-Brandenburg Airport) The Jetways at Apron B are Broken, which you can see in the picture below.

Regards Legendsy

Provide Screenshot(s)/video(s) of the issue encountered:

eddb broken jetways Apron B.PNG

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Are these custom payware airport?

No default Airports

Ohh yeah, that happens sometimes.

At KBJI, Bemidji, there is no ATC tower but there is a terminal with a jetway. Since there is no tower, there is no ATC Ground Control. The CTAF/UNICOM frequency is 122.8. There is no way to attach a jetway to an aircraft. There are no ground services available if starting cold and dark. The jetway itself is not broken. There just isn’t any way for an aircraft to obtain ground services.

There may be other non-tower airports with a terminal and jetway that is “broken”.

This is a well known, old issue. Have you checked out the other threads on this issue?

You can install this mod to have access to ground services regardless of ATC availability.

1 Like

Having some issues with Jetway links, they are either missing or pushed in the ground at all airports. This is steam version, pic is attached.

Any help, much appreciated, thanks!

Literally all airports I visited, small or large, have broken jetways.

2 Likes

Literally none of the airports I have visited in the last month have broken jetways.

1 Like

Great, so what could be the reason you don’t? FS2020 is up-to-date, even re-installed everything recently.

I think it is solved by removing the EBBR scenery. EBBR - Brussels Airport [Work in Progress] I saw in the faq that this has to do with the jetways used there. I removed this scenery and the problem with the broken jetways in other airports has been solved. Changed several times with or without EBBR scenery.

But what if you do not have that scenery in the first place :wink: I will be going to some bigger airports the coming days to see if it’s generally solved.

1 Like

Logically, the most likely reason is that you have something installed that I don’t which is breaking your jetways. Try taking out all addons from your Community folder and see if they are still broken.

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no
Brief description of the issue:

jetways at airports look distorted and twisted back again when connected to both user’s and AI traffic aircraft.
Provide Screenshot(s)/video(s) of the issue encountered:

later
Detailed steps to reproduce the issue encountered:

you just spawn at an airport after SU9
PC specs and/or peripheral set up if relevant:

i7 RTX2060 32GB
Build Version # when you first started experiencing this issue:

1.25.7

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Brief description of the issue:

Jetways at my arrival airports are alway not connected to the terminal building. This does not happen at the airport I initally load in, but at those which are loaded after starting the flight.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Starting any ~1hr flight and landing at any target airport with jetways.

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

latest version


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I’ve seen this as well, so you’re not alone.

1 Like

It would be helpful to indicate which airport.

It isn’t uncommon to see this from time to time at various airports.
If this happens all the time, have you tried the sim with all addons removed and see if the issue still exists?
It could be a conflict with an addon causing this!

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

you can reproduce this for example in KRNO airport.

  1. load your aircraft parked at a gate
  2. switch to drone mode. at this moment you likely to see that all jetways are correctly linked to the terminal.
  3. fly your drone looking away from airport about 20nm. then return back. you can see that LOD of the terminal is increasing while you are getting closer and closer.
  4. sometimes jetway links show up. sometimes not.

If relevant, provide additional screenshots/video:

2 Likes