[BUG LOGGED] Blocky cloud reflections in absence of wind

Same here. Reflections look very blocky.

In additional to looking blocky - I had water reflections turned off pre-SU5, as it looked so-so and the look wasn’t worth the perf hit.

After SU5 - it seems like they’re forced on… turning off reflections in settings, doesn’t affect water.

another couple of pic, first one in sim UPD5, second one in the UPD4

in the update 4 i was on high graphic present, in the upd5 i am in ultra


there are no cloud reflections visible in both cases?

anyway, i saw and posted it once before.


what makes it even worse, is the tiny water pattern size.

1 Like

yep i forgot that one, i just see also the sun in the water have sometime a wird look

Since the wind is hugely important and you seem to not set it to the same value, I’d say it’s hard to compare them, at least in terms of this thread.

I’m so sad they destroyed the water, it was so beautiful before :nauseated_face:

3 Likes

Only 37 votes? Pleaaaaase!


1 Like

I guess I’m only allowed to say that the reflections mentioned by the thread creator and many others are looking as they should, nothing wrong here.

Sorry but contrary to what was promised, clouds or at least their reflections on water look like straight out of this video

Clouds shadows on water are really broken after su5… they look like spots and are not reflections of clouds,

few friends of mine is agree with me, so this is not my problem only…

When it will be fixed ?

nobody ask about it for coming q&a on 6 october… I just missed the question to ask… they close it…

2 Likes


adding my screenshot

This should be fixed with Sim Update 6 according to the patch notes.

Still not fixed, as i can see easily on the first leg of alaska bush trip…

I’m gonna have to double check because it was definitely fixed (far from being perfect but a lot better) in the beta.
Did you max out the Cubemap Reflections setting in Graphics Settings before testing?

EDIT: Yup, it’s fixed.

Hm, thanks for this, might be a problem on my side so, gonna check this later or tomorrow !

It’s fixed, you just have to put cubemap reflections to 256 (or 512 in the config file)

Changed it to lower setting then to highest, reboot game twice and now it’s ok ! A mystery but it’s perfect now thanks !

I didn’t know this post existed before I just made a post about the same thing. The reflections look bad, blocky, shimmer and follow my plane. I’m running a 6800xt & 5600x at 3800x1800. I set the cube map reflections to their highest at 512 in the config file but they still look like ■■■■. I don’t recall them ever looking this bad until SU6.

Just for the record:


I am having the same issue. Cloud reflections look blocky and they seem to be following my plane