Bug with pause or hardware unplug!

When I pause (not active pause) or unplug any hardware, it doesn’t matter what it is: mouse, keyboard, throttles, joystick etc. it automatically set full flaps and speed brake, need help

I maybe wrong but check your defaults.

I suggest going into your controller settings using a new profile to test, then setting all to defaults, then save and exit. Unplug and replug and check if your new profile is altered, then you’ll have narrowed the problem down. If it fixes it, rinse and repeat for your main profile or use the new profile as a stable base to set the controllers up again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.