Bush trip - not saving progress

Thanks it worked!

This is what I found in the folders
Knipsel

Local Cache
Knipsel1

Local state
Knipsel2

Missions
Knipsel3

Activities
Knipsel4

Denmark bush trip
Knipsel5

So it seems the savefile exists, but still no clue why I can’t continue the bush trip from where I left it

Delete all files and folders from

asobo-bushtrip-denmark_save

Run masfs and denmark bush trip
IMPORTANT

Do NOT OPEN VFR MAP

edit
turn off dev mode

Click next

Click next leg

and now you can press ESC

Go to
Activities > bush trips > discovery denmark (for e.g.)
select leg 2 and continue

I have had this problem right from the start, reported it as a bug and no solution was offered. as such I don’t bother with them anymore.

1 Like

Well, actually I get a different issue, it does let me start at the next leg, but when I do, I get no waypoint info, and for some bizarre reason the only thing that works on the plane is the throttle, its like the flight controls get disabled (this is with one of thee original bush trips, the Nevada one) I tried another and got the same problem.

Not working unfortunately…

I deleted the denmark bushtrip save folder with it’s content, made sure dev mode was turned off and then completed the bush trip without the vfr map.

I then started the 2nd leg and pressed escaoe and main menu next. When going back to the activities menu, I still had to start from scratch…

LOL

OneDrive or similiar software enabled? (sync files)

Yes my onedrive is enabled by default but it’s full

Try.
Create restore point and system image backup.
After that turn off Onedrive and uninstall.

Reboot PC.

EDIT

Run task manager and select Startup tab.
Disable all non microsoft apps and reboot PC.

Thanks for the suggestion, but it didn’t do the trick…

I deleted the savefiles again and turned off one drive.
After completing the first leg of the bush trip and starting the second leg, i returned to the main menu.
When checking the bush trip menu, I again had to start all over.

I’m glad that others are having the same problems with not being able to progress beyond the first leg of a bush trip. The first four bush trips worked fine as did the Bordeaux to Mont Blanc trip but none of the later ones like Denmark will allow me to pick up from where I left off. And now, even reverting to those trips originally completed and starting again, none allow me to progress beyond the first leg unless I do more than one leg at a time. On advice, I have removed all Community software, but that hasn’t cured the problem.

1 Like

Yes I have the same problem as well I just hope everyone who encounters this logs it as a bug, The more that do the quicker they will do something about it

1 Like

I tried all of that as well, but nothing seems to fix it so I just gave up on the bush trips…

I am having the same problem in XBOX

@Choza60
Please go to this topic SU5/SU6 and Bush Trips
and vote it up.

For anyone also wanting this fixed please vote on this thread. Right now the bushtrip saving issue is getting zero attention.

Cheers

Please tag your post with #pc and/or #xbox.
PC and Xbox both.

Are you on Steam or Microsoft Store version?

MS Store and Xbox

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:

Edit: Confirmed this is for all bushtrips.

Nevada bush trip legs do not save at all. Each leg gives the leg completed pop up, but whenever returning to the menu, it isn’t saved and is reset to the beginning.

As a test, I spent ten hours doing the entire bushtrip. Every leg registered and popped up as completed. The bush trip said completed at the end. No achievement popped but that wasn’t my main concern - upon returning to the menu, however, it reset to 0% complete and no legs completed, forcing me to start over. I continue to test it and never will any leg actually save, even after the leg complete dialogue pop up. I had previously submitted this via Report a Problem as well when that was applicable.

Provide Screenshot(s)/video(s) of the issue encountered:





Detail steps to reproduce the issue encountered:

Complete any leg of the Nevada bushtrip, get the completed pop up, (or do the entire thing in one shot), return to menu, nothing is saved.

PC specs and/or peripheral set up of relevant:

Both on Xbox Series X and PC Ryzen 9 5950X/64GB DDR4-3200/RTX 3090.

Build Version # when you first started experiencing this issue:

1.20.6.0

3 Likes

Bush trips are broken since SU5 I’m afraid. Please could you have a look here for more information and add your vote so the chances of a fix improve. SU5/SU6 and Bush Trips

5 Likes

I found exact the same experience in the Alaska trip. Spend hours and hours on it but no resolution found. allways brought back to the first airport and no option to resume at the completed legs…

6 Likes

Yeah it’s a bummer. Please vote lol

2 Likes

There isn’t a single achievement or bush trip related item (even in cases where they’re “Bug Logged”) in the Feedback Snapshot of the most recent dev update.

You know what IS logged? “Moon too big in VR” “I miss Trains” “Wake for AI Ships” and a request for “Sunglasses mode.” Not that these aren’t valid suggestions/bugs, but they certainly aren’t more important than Bush Trips or achievements.

Asobo could not care less.

4 Likes

I confrim bush trip are completely broken yesterday completed Norway bush trip no even a single legs was saved waste hrs on this :sob:

1 Like