Button Freeze

Just faced the same issue in the Longitude. Never had this in the TBM. Strange behaviour.

Me to, I had this Freeze of the Buttons as well over the last days in the Longitude several times.

Same here. Several different aircraft, both default and addon/modded. Currently in the 748 over the Atlantic with basically no way to turn any knobs or press buttons LOL Started for me after the update a couple days ago.

1 Like

I tried as well several possibilities with mods / without mods. The only success was, when I disabled the multiplayer again. After that, the freeze did not show up anymore.

Same here, mostly with the A320NX and XCub. There are several other threads about this, seems to be no real solution yet. I’ve never had multiplayer turned on, and still frequently have this issue.

Very frustrating.

Here are some other threads:

So…

I wonder if it’s related to an LOD issue I’m also seeing at random, but most often with the XCub. Is it possible that the plane is dropping to lower density LOD models and the animations drop out?

Same for me, i’ve made a post right here :

Unfortunately, the freezing buttons appear again and again. All my attempts to solve it, did not work. It appears to be active since last update. Let‘s hope, that the next update will solve it again. But it looks, as not many people struggle with this one.

1 Like

Hello Doxy, my fellow Wingman,

I made a Report to the Zendesk about this isuue. Let‘s hope, this issues gets more attention or solves by itself ( which is not very likely, I guess).

Stay heathy!

2 Likes

hey capt’, you did well, I hope the next sim update will be massive cause I’ve got a lot of minor bugs like the flight plan route witch is wrong on the MFD and many other things. Well, keep us informed ! good flights !

1 Like

Hello Everybody,

After last update, I still had the buttons freeze, but I believe to see a system behind it.
My VFR Map is on an external screen, and I realized, that if I keep „Isoline Map“ and „GPS Tracking“ activated, the Freeze disappears.
Can you fellow pilots confirm this? Do you see a relation as well to the VFR Map, or any other map?
I opened a Ticket at the Zendesk for this, and I want to update it, as soon as I have some more feedback.

Stay healthy everybody!

I can confirm the cockpit freezes for 10 to 20 minuntes with the a32nx and dc6. I dont have VFR Map activated.

This happens with ALL aircraft, 3rd Party or the Base ones, ive had this visual freeze alot, the systems still function but the display isnt updated, i noticed with the PMDG DC6 this happens at the same time as the display freeze on the cockpit, the last image is where the freeze/stuck stopped



1 Like

how do you get this, i never have it, but then i fly about maybe 2 hours longest.

I get this randomly in the King Air, usually fixes itself after 5-10 mins. STILL a very annoying issue to have.

I can recognize exact the same issue with the DC-6. But I have never seen it on any other airplane and it happened the first time after release of 2.0.28. But of course a have installed several other things meanwhile, so there could be some other reason for that issue. What about FSUIPC? I heard many not so cool things about it, also regarding DC-6 issues. Do others here, having the same issue, have FSUIPC installed? I do not start it when running the DC-6 but the issue appears again.

I had FSUIPC installed, removed it still happened, I’ve been using the default livery since and haven’t noticed it happen using that, so maybe a livery thing??

For me it always worked fine again when moving the ATC and sometimes map window. Try a few things with the ATC window such as moving it around or requesting different hights.
Had this issue several times but this usually fixed it for me.

This has been happening to me quite a lot lately as well. I haven’t been able to restore my cockpit. Other than going to VR mode where switches still function. I will try the suggestion of moving around ATC windows etc to see if that helps. I’d say this happens at least every 2nd flight now for me

Cross post from other topic.

No news about this? I’m having this issue many times . @OlieTsubasa443 @Jummivana