C152X Realism Mod

It’s not possible to start the engine with that mod.

fuel on, mixture rich, throttle ~25%, bat,alt ON it’s not starting, nothing helps. Any advice? Is there some secret switch ?:slight_smile:

Try following the check list

Which mod are you using?
The newer 0.9.4 or the 0.17?

Using the 9.4 community mod

0.9.4

I was trying 30min to start the engine and I couldnt do it. When normal I know how to do it. Without mod there’s no problem.

I will try maybe today again.

Are you turning on the fuel cut off valve located between the seats?

Also move you mixture leaver back and forth a bit and then move it fully forward. That makes sure it’s in sync with the game otherwise it’s in the cutoff position

Both very good advices from GruesomeEight66.
Also, if you use a Honeycomb Yoke starter key, try using the cockpit starter key with the mouse instead (if it’s the problem, it’s easy to fix in a config file).

Ofcourse(fuel ON to the left), mixture leaver was moved many times 0-100, 0-80. Thrust 20%, 25%,30% and more nothing helps. I have HOTAS X and I was using a mouse to start the engine.

I will try today, and If there will be again problem I will make video.

Choke engine 3 times

This is a known issue, I should have it solved in the next release!

Have you tried holding the key for longer?
If you quick click it won’t start

I will try today.

1 Like

Oh there’s not need, I don’t have this issue anymore. I suggested it to help the troubleshooting because I used to have that issue a few months ago with an earlier version of the mod. Different PC, potentially different versions of mods … it was worth a check.

Problem solved! I was trying to start the engine with mouse scroll (to short ignition) When I used left mouse button (for longer ignition) engine started! Thank You for your help.

1 Like

Saluté

I´ve found some issues with the mod and the current game version:

Unable to hide the Yoke and the RPM gauge isn´t responding

Which mod version are you using?
Someone else has reported a similar issue and it’s caused due to a livery clashing with the mod

No probs for me with the current mod; no liveries installed

2 Likes

I run the current mod version: V0.17

The sim is up to date,no liveries installed.

Fun fact: the ADF Radio isn´t working as well. Strange…I should do a list with everything that is not working^^

You’re using an outdated version, you’ll have a magnitude of things that won’t be working!

You need too check out this forum post to find the latest C152 updates!
V0.9.4 is current, try that version and report back to me through that post!

Thanks