Can not turn AI piloting OFF

Hi folks, I don’t know if I caused this myself, or are the gremlins at it again? No matter what plane or what scenario I choose when I click ready to fly it starts with the AI piloting on and before I can attempt to fix it off it goes. Can anyone assist as to how I can fire it up without the Flight Assistant putting THE AI Piloting in the on position?


There are two locations for the AI Pilot takeoff control.
One is in the Assistance Options, and the other is the On Screen Menu.

From the “Options” menu from the main welcome screen, in “Assistance Options” “Piloting”, make sure you have “Assisted Takeoff” turned off before you start a flight.

The other is “AI Piloting” from the on-screen menu.
If you ensure that is off at the end of your flight, you won’t need to do the above for the next flight.

Hi! Agreed, it’s a really helpful community! (Just seen there is a response already.!.. I’ll post anyway as there are a couple of screenshots that may help)

Just a thought on what it could be:

If you can see the Flight Assistant icon on the floating menu, click it, there is a slider for AI Piloting you can switch on or off.

If you cannot see the Flight Assistant Icon when you activate the menu, you need to click on the settings/gear wheel on the floating menu and you can make it visible.

1 Like

Topic title updated to reflect issue. :+1:

On top of TheSevenflyer’s advise, it’s recommended to have your entire flight assistance from the options menu to be set to TRUE TO LIFE with everything set to HARD. Save and apply this setting first, just to make sure everything is set to off and you have full control over your flights. Then for those assistance that you do want to use and can’t live without, you can start opening each categories and manually turning them on one by one. But this will be permanent setting and will always apply for all your flights. So for those assistance that you would like to turn on manually during flight, keep them off in this page.

Then once you get on a flight, you can enable/disable the session-specific flight assistance from the toolbar menu.

Thank you, I had forgotten some of the sub menus hide. Problem solved

1 Like