Can’t get my Oculus Rift to work

For the life of me I can’t get my oculus rift to work tried every thing I’m bout to delete this sim and go back to xplane

Hello, and welcome to the forums! The Wishlist section is for putting suggestions for future FS2020 features. I moved your post to the Virtual Reality (VR) > Hardware & Performance section.

I have also changed your title. If you provide details of what happened, maybe someone can help you.

what is the issue. I have a rift and it took a few hours to get it going. tell me what your doing ill try and help

pleaseeeeee!!! help. i had my rift s working with ms 2020 and now ms 2020 detects NO headset. my openxr doesnt work either . i tried changing the reg edit for run active to this (Oculus\Support\oculus-runtime\oculus_openxr_64.json) it kicks it back to default. i cant belive it was working and now not. i even uninstalled openxr and ms 2020 and still doesnt detect my headset. i am about over it and about to delete sim and go back to dcs world. it shouldnt be this hard to get my rift s working in ms 2020.

It was working then I installed the openxr and now I have nothing

Sorry guys, not using openxr. I stick to the core stuff put out in sim. Even the mods have made my system in fs a little wonky.

If you installed the openxr from the MS store then that in all likelihood changed the registry entry to the WMR headset version, which is not compatible for the Oculus Series of VR headsets.

The registry entry, as per Known Issues (launching the sim – no updates), should be checked to make sure it is pointing to oculus_openxr_64.json.

There may be a number of other changes required within the oculus app, such as opting into the beta public test channel and allowing unknown sources (both under settings in the oculus app)

I have the Rift CV1 and have it working in VR mode with MSFS. I gave more details in this thread as to getting it set up.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.