Can’t install Flight Simulator 2020 Anymore

That soved the problem for me! Just spent a wet sunday trying everything, but this fix, frightening as it is, is allowing me to install again. Thanks a lot

@Sydbarrett81 – if you’ve managed to reinstall MSFS, disregard. Otherwise, go to the bottom of this thread. I posted a solution – it is frightfully radical and scary, but it worked for me. The phrase “Clean Install” – literally means: nothing else on your PC, just the OS, Xbox, MS Store, and then install MSFS. Uninstalling these components and reinstalling does not count as “clean install” There’re some additional steps also that is not self evident. I think I have documented my recovery process step-by-step. Take a look. Like I said, it is a frighteningly scary fix. Give it a shot, if nothing else has worked to date.

Be sure to procure a high capacity external drive and give yourself a day or two to backup all your stuff before you start resetting your PC.


Most important NOBODY in MSFT tells you: Don´t even try to install it in an external drive. Maybe antipiracy resource but deadly for legitimate users. It may take you 3-4 months to discover this solution. Mkting. lures: -Can be installed anywhere in your computer. -If you already have FSX NO PROB. -Once installed and updated you can fly OFFLINE.

I would have thought that was a given, but you can never tell what a user might do. Anyway, to add to that, you cannot install MSFS on a secondary drive either.
TBH, my first install was on a secondary drive, but later on it did not work. Maybe, a patch was installed to make secondary drive installs invalid. IDK, just spit balling here.

I’m having the same issues, but my error code is 0x87e00196. Still haven’t found a solution for this either. I’ve gone through forum post after forum post and see many are having the same issues. You can uninstall, but good luck trying to reinstall. I used to be able to install the game from the MS Store, but when I try that now, it takes me to the Xbox installer! I’m beginning to wish that Microsoft would have kept Xbox completely separate from the flight simulator.

Well, if YOU’RE going crazy, then you are entering a full house of crazies! Many of us are having the same issues, but I can’t help but wonder if we’re all having the same cause…
It does seem like there is a wrong line of code in the program somewhere, but it hasn’t been found yet. Unfortunately, there are multiple “chefs” mixing the pot of coding that something isn’'t going to mesh with something else, and the program hits a roadblock and tells the PC that “I don’t understand what you want”, and stops loading.

Evidently, the same issue applies to Forza and Minecraft. It’s a catastrophic mess…

1 Like

Moved to Community Support-Install as it is more appropriate.

I had the same problem as you.

A few minutes ago …

Solution below.

1 Reset ms store app and cache via CMD.
Run CMD (command prompt) as administrator
In windows search bar type CMD
Right-click on it and select run as administrator
Copy the following command and paste into CMD


Press enter and be patient.

2 Re-register microsoft store apps via powershell.
In windows search bar type powershell.
Right-click on it and select run as administrator.
Copy the following command and paste into powershell.

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

Press enter and be patient.

3 Terminate, repair, reset: App installer, gaming services, microsoft store app, xbox app

Click “Start” > settings > apps.
Click App Installer > advanced options.
Click terminate, repair, reset.

Terminate, repair, reset

  • gaming services
  • microsoft store app
  • xbox app

4 Open microsoft store app - sign in - click library > get updates - be patient.
5 Open xbox app - sign in and click “my library”.
Install msfs and fly safe capt!


1 Like

Sorry, that didn’t work either. As of now, I’m out $160 US dollars. Expensive game to the zero for it.

Doesn’t do any good to try calling Microsoft Store support. They just refer you back to the website and won’t allow you to talk to a human. I’ve been trying to solve this mess for a week now, and I haven’t found anything to help my issue.

1 Like

Have you followed the checklist for installation issues?

Follow the steps in order, and if you get to the end of this list, there are links to the others in this series.
Follow them step by step, in order as well.
If your issue is solvable, one of these steps will probably fix it.
If you do get through the entire series, and still no luck (I have seen this happen several times, one was my own installation), the only “cure” may be to reset Windows, that worked for me.

I have only seen a couple instances where internet issues and computer problems have prevented this from working.
Good luck, keep in touch!

I have followed every step multiple times, and there are NO versions of MSFS 2020 in my MS Store Library.
I am convinced that I am going to have to deal with the MS Store support team to get a resolution to my problem. However, I have been completely unsuccessful in contacting ANYONE in support. A call to phone support tells you that the wait times are too long, directs you back to the site you just came from, then hangs up the call. All the support offers are just generic “fixes” that fix NOTHING in my case. Unless I can interact with a human instead of a robot, I’m out of luck and out of $145.

You followed every step in those three checklists, reset Windows, and still no luck?
I am sorry to hear that. It doesn’t happen often.

I don’t know if you have the contact info for MS Store, but here is a link to their page.
There are “chat” services available there and a list of phone numbers if you do want to try calling again.

1 Like

Same problem, same bad results.

Turns out it was a time problem. When I installed Win 11 it set up my time zone a pacific not eastern US. Switched and BAM, MSFS started up!!!


Reset or even reisntall Windows is no option. Absolutely NOT. This game is to expensive for not working properly after almost every update. Mine stopped completely. So i uninstalled it and try to reinstall it now. No chance. Errorcodes. I followed all steps. No phone support. That is rediculous.

1 Like

What about error code and message?

Same problem for a friend of mine… no chance, the sim won‘t install. Absolutely pathetic background system.

Seems like my gaming service has gone for unknown reason. I’ve installed it and now it seems to work again. Can’t tell yet, but the update is working again. I’ll come back for more about gamestart, if it’s done



Was indeed the missing gaming service. Even if window shows gaming service in APP List, it could be removed / destroyed by a WUPD. So check services - > gaming service. If it’s not in the list, than it need’s to be installed.

Do a sfc /scannow first and let Windows repair your system. Then install gaming service


same problem here since 2 weeks…
xbox and ms support tried to fix it remote controlled including all known resets including
windows repair etc. then another account was created by MS support-MSFS was
running 3 days, then there was the same issue.

today I had a 4 hours remote session with MS support.
at the end they said my computersystem is outdated.
(after 3 years and a brandnew 3080ti)

the only thing missing on the mainboard is a missing TPM 2.0,
but I did´nt know untill now it´s mandatory for win 10 or MSFS2020