Cannot Create Topics

Just piggy backing on this forum as I cannot post New Topics. About 2 weeks ago, “+New Topics” was greyed out and a :no_entry_sign: would show up on my mouse. I put a Zen Desk request, and after about a thousand cookies deletions and logging in and out, it still occurs. Strange thing that it happens with Chrome, Edge and Internet Explorer, but doesn’t happen when I log into the forums on my iPhone. I can use the iPhone but I hate trying to type on it!

Hi there,

I have created a new topic for your issue.

Could you do me a favour and click on this link: #community:general-discussion-feedback and see if the + New Topic.

Let me know by replying to this topic.

Thanks! Appreciate the post

Zen desk tried to help but they gave up. They replied “there’s nothing wrong with your account. It’s a browser issue”.

Thanks for nothing, I guess.

Are you able to create topics now, or are you still getting a disabled button?

No, I cannot create a new topic. The button is still greyed out.

Can you please post a screenshot to this topic, of the category I linked above (General Discussion), including the navbar.

Here is the pic. As discussed this occurs with all browsers (Chrome, Edge, IE) on Windows based computers home and at work.:

Here is the same screen on my iphone:

I have same issue too on computer. Simply press shortcut “C” on keyboard that will create your topic.

You cannot create topics while you are browsing a top level category such as “Community”, you need to enter a sub-category such as “General Discussion”, “Community Events” or “Marketplace”.

Please note some sub-categories are restricted, and only allow certain groups to post:

  • News and Announcements (Forum Staff)
  • Forum Guides, New Pilot and Advanced Pilot Guides (Trust Level 3 users - You are TL2)
  • Product Announcements (Only pre-approved users can post here).

If you click on #community:general-discussion-feedback you should be able to post there.

Thanks that worked!

You would think that Microsoft help desk of all people would have been able to figure that out

1 Like

You are correct sir! My bad…

What support team were you talking to, was it

Yes it was

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.