Cannot hear ATC instructions and other aircraft suddenly while AI copilot still responds

The com 2 doesn’t always work, but to get it to work, you need to ensure that the ATC com window is in Com 2, the aircraft has com2 selected, and that the proper in use ATC frequency is set in the aircraft com2 radio.
As well ensure the volume of Com2 is up.

1 Like

FWIW, even though there is no mention of it in the Release Notes, I haven’t experienced this problem in the SU8 beta.

1 Like

LOL. If they actually fixed this, they should put it at the top of the release notes, bold, underlined, and surrounded by exploding confetti!

7 Likes

How often were you experiencing this before?

Pretty much every flight over an hour.

1 Like

That sounds promising, but someone else reported this happening in the SU8 bug forum. Hopefully this is fixed, I’ll wait for the GA to find out.

ATIS had stopped working as there was no audio and no text on the screen either. I tried these 5 things and it fixed it:

  1. Renamed Content.xml file to 0Content.xml (I’ve got the Steam version and so it was in this directory: C:\Users\[My User Name]\AppData\Roaming\Microsoft Flight Simulator)

  2. Clicked the Start button, and then select Settings > Time & Language > Language
    Under Preferred languages, select Add a language.
    Chose English (United States), clicked Next, clicked Install.
    For each language listed under Preferred languages I clicked on that language and then I clicked Options, clicked on all the Download buttons, waited for the downloads to complete, clicked the back arrow in the top left hand corner and repeated for the other listed languages under Preferred languages.

  3. Launched MSFS, clicked OPTIONS, clicked “GENERAL OPTIONS”, clicked DATA, clicked DELETE button for “DELETE ROLLING CACHE FILE”, clicked OK.

  4. While still in “GENERAL OPTIONS”, clicked on SOUND, set “ATC TEXT-TO-SPEECH SETTINGS” from AZURE to OFFLINE, clicked OPTIONS, clicked “APPLY AND SAVE”.

  5. While in OPTIONS, clicked on “ASSISTANCE OPTIONS”, clicked on “USER EXPERIENCE”, set “SHOW MESSAGE LOG IN ATC MENU” to ON, set “ATC VOICES” to ON, clicked the Home icon, clicked “APPLY AND SAVE”.

Went to the world map, chose the Cessna 172 Skyhawk (G1000), for Departure Airport chose YBBN, chose a gate/parking, clicked Fly, clicked Ready To Fly. After starting the Cessna I clicked on the ATC button and clicked on 1 [ Tune Brisbane Ground on 124.050 ] and then clicked on [ Tune Brisbane ATIS On 125.500 ] and ATIS was working again as both the sound and text was back.

After it was working I pressed Escape key, clicked “GENERAL OPTIONS”, clicked SOUND, and then changed “ATC TEXT-TO-SPEECH SETTINGS” from OFFLINE to AZURE, clicked on OPTIONS, clicked on “APPLY AND SAVE”, pressed Escape key to resume and ATIS was still working.

1 Like

I am having the same issue with auto ATC reply, you randomly hear the offline female ATC voice (I’m assuming this is a product of two planes keying up at exactly the same time), then suddenly all ATC and AI traffic go mute. (I’m assuming this has to do with the aforementioned simultaneous transmissions). This happens to me every single flight, and that is why I manually reply to ATC.

Same issue… TBM930 on a flight across the US. About 90 min in, I stopped getting audio or transcripts from ATC, but my AI copilot let me know what was going on by responding.

I am also unable to check other frequencies, like nearby ATIS stations, when I make whichever COM channel I’m using active, it forces the frequency back to whatever the last active freq was. Which is annoying!!!

That is your AI Copilot changing the frequency back. If you disable copilot ATC control, you should be able to change frequencies.

1 Like

Sim update 8 today. Installed. Bug remains.

5 Likes

See this post:

Just a note on the Com 2 work around. It seems that the loss of receive ATC has to do with the amount of traffic. I did a flight from KLAX to CYYZ a little while back. All worked well on Com 1 for more than 3 hours. Then the traffic got busy and Com 1 stopped receiving incoming info. Switched to Com 2 it worked for awhile then failed traffic really busy. So went to Com 3 same thing, worked then failed. Tried switching back to Com 1 and Com 2 no joy. Did find that when I landed anyway Ground ATC started to work. So my guess is that the ATC system is unable to handle a busy traffic load.

2 Likes

My testing of this issue, leads me to believe the same thing. At some point ATC gets too busy. Then when things calm down it comes back on. I do the majority of my simming in the SoCal area, so I get a lot of traffic.

KSBA → KBUR
Got a short flight in after the update, focusing just on the ATC; the SoCal having me contact SoCal on the same frequency is a nice touch.

Having the same issue here, it seems Azure just can’t deal with a large number of transmissions for some reason. Most flights in busy traffic areas result in Azure voices turning off and ATC reverting to the more robotic voices that say weird thing, other times I just stop hearing all ATC and AI chatter.

Hopefully something can be done so Azure voices can handle realistic levels of AI traffic…it’s really frustrating to fly cross country with silence on the airwaves.

3 Likes

This bug still persists for me, very annoying.

  • 100% of long flights (>1hr), I stop hearing incoming messages from ATC, my pilot voice is still audible
  • 20% of the time, Azure fails and I hear robots
4 Likes

Got this issue as well on Xbox, can here my co pilot respond, but hear no ATC instructions, suddenly happened half way through my flight.

Yep this is still happening for me too since day 1. Totally random hope they put this on the fix list. Thankfully its not a game breaker as my Co - Pilot can hear them its just that its like Ive gone deaf…lol

Hey uh…whats the status on this?

There is a bug with windows where it loses your Dolby Atmos settings and so you need to set it up again. I’ve posted a guide on how to set up Dolby Atmos here: Dolby Access app - Dolby Atmos for (Headphones | home theater) - Active Spatial Sound = On

Please install the Feedback Hub and do a search for Dolby Atmos and please Upvote the following reports:

  • system doesn’t keep my sound setting (dolby atmos for home theater ) I need to set it again nearly every booting
  • Sound output format is reset on each boot and I have to manually change it back to output in Dolby Atmos which is annoying.
  • Dolby Atmos for Headphones (Dolby Access) keeps getting removed from Spatial Sound