Cannot install WU5: minimum game version required is 1.16.2

image

Same here - cant update as wont patch to latest version!

Thanks- worked for me also

1 Like

You’re welcome. Fly safe captain :slight_smile:

1 Like

It would still be nice if Asobo pushed out an update to the testing branch to get people back on track here.

1 Like

Info.
Fix no2

Easier solution / Permanent fix

Press “start” and select settings
image

Select system

Scroll down to the bottom and select “about”
image

Scroll down and click advanced system settings
image

Select advanced tab and under performance click settings
image

Select visual effects tab and check box below “custom”
x Animate controls and elements inside window
image

Click Apply > Ok
image

Restart PC

Run xbox insider hub app and leave preview.

1 Like

Good to know!

That’s better than creating a new Windows 10 user account. :wink:

Exactly and permanent fix not workaround :smiley:

2 Likes

It just started working for me, said there was a mandatory update in the store after I launched and it booted me out and started downloading. Wasn’t available from me just hitting “get updates” in the store.

I was in beta but there’s no Flight Simulator in my Xbox Hub app anymore. How do I leave?
Same issue here, no update from Microsoft store. Stuck at 1.16.2 and can’t install WU5

EDIT: FIXED! Didn’t have to “leave preview”, log out of sim or xbox or anything like that.

There was a Windows Update pending (KB5004476) that seemed related to Xbox issues. Not sure if that’s what fixed it.

  • Updated and restarted system. After restart, checked Store, still no update for Fligth sim.
  • Ran the sim, it told me there’s a mandatory update and directed me to the Store, now there was an update, finally.
1 Like

This worked for me! Thanks!

That is an optional update for cumulative update 2021-06, only for those experiencing issues with MS Store games that won’t launch, and you keep getting directed to the Store. If you don’t have that issue you don’t need the out of band Update.

1 Like

Nope.

Symptoms
When you try to install or start an Xbox Game Pass game on your Windows 10 device, you may be redirected to the Microsoft Store page for Gaming Services. Additionally, you receive error 0x80073D26 or 0x8007139

To resolve this issue install KB5004476

thanks so much , worked for me also.

1 Like

Xbox game pass games are delivered by the store, yes?

I don’t have that patch installed, and both my Store games work just fine.

That patch is not necessary, and is an out of band patch for certain situations only. Only if you are trying to launch one of the games delivered by that service.

Now I remember why I used that forum feature….

Only if you have problems with Gaming Services app not with games.

Click and pleas read carefully from post1 to 5 (solution).

Again, thanks for the reminder.

I’m out of ideas. My Flight Sim, Gaming Services and Digital Ownership all are in an error state, and have been for weeks, don’t know how I ever got 16.2 to install, but it works and I can fly. I can only assume that the problem lies within Microsoft Store and despite numerous well-intentioned and apparently successful (for some) suggestions to resolve it, nothing has worked for me. I try one or two resolutions almost every day, then go back to flying and ignore the fact that MS Store is a dumpster fire. This latest procedure from TenPatrol looks promising and I’ll give it a try, but my expectations are dwindling…

greetings!

first of all sorry for typos and stuff, english is not my native language

now… im one of those affected by this issue but somehow i made it worse or something…

you see… after checking if i had the right version to install WU5 i tried to repair the app and somehow ended up uninstalling instead, the start menu icon is there but every single time i try to reinstall the sim from the store it throws me an error code and not only that. Looks like my laptop is now no longer compatible with premium deluxe…

WTF!?

i already tried all the known methods and even installed the xbox insider hub to check for beta stuff despite NEVER being in ANY beta testing programs at all.

here are some screencaps:

if any of you guys have some sort of solution or if someone can confirm if its something on microsoft side i aprecciate it.

1 Like

Hi same issue for me…unable to obtain the last update

1 Like