Can't get localizer status in mobiflight

I found the motivation to get some more work done on my autopilot panel again and fix my throttle control. I got my leds wired in and the panel is about 99% done save for being fabricated into a proper enclosure. I’ve got a row of LEDs that indicate what is on, hdg, nav, localizer, FD so on and so forth. They all work properly as they should except for some reason mobiflight is not reporting localizer status as 1 when it’s on in the simulator. I’ve tried a few different MSFS variables regarding localizer status and none of them work for me.

I haven’t the slightest idea :joy: but the folks on the Mobiflight Discord have answered every question I’ve thrown at them. Have you tried there?

I’ve never been on discord nor was I aware one for mobiflight existed. There’s a lot of mobiflight users here who I’ve had great success with getting assistance from in the past so I figured I wasn’t harming anything asking questions like this on a forum that was meant for it, not to sound like an ■■■ or anything.

You sound great.

If you strike out here, the folks on their Discord are pretty good and helpful.

I just made an account and posted on discord.


Did you find your answer?