Can't launch the game. Black window then nothing

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No.

Have you disabled/removed all your mods and addons?

Yes.

Brief description of the issue:

Using the steam version of the game. I launch the game (either from within steam or the desktop shortcut), the steam launch window appears and disappears, then a large window that’s black appears, then the window disappears and the play button in steam goes green again. There are no msfs processes in the task manager and windows event viewer shows an application error.

Provide Screenshot(s)/video(s) of the issue encountered:

Capture
I’ve tried deleting these files and reverifying the game files to redownload them, but it didn’t fix the issue.

Detailed steps to reproduce the issue encountered:

Try to launch the game.

PC specs and/or peripheral set up if relevant:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

1228603353135591132, type 4

Build Version # when you first started experiencing this issue:

1.29.28.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

1 Like

Topic moved into Community Support > CTD Help for community assistance.

1 Like

screenshots of errors are allways not the best decision, because other users can not search.

In your screenshot is a dll mentioned, for which I know that possible solutions exists in the forum: so simple start a forum search with keyword WwiseLibPCx64P.dll

I really not want repeat all the existing hints/solutions for you, pretty sure you are able to read, but a little spoiler I can give : may be Razer software or sound drivers.

Not clear why you hide important informations in your error message, like the error code :thinking:

2 Likes

Turns out it was process lasso (which is a shame, since I’m trying to tune for VR). Thanks to Thadius on Discord for pointing me in the right direction.

1 Like