Can't load MSFS 2020

Today I went to start msfs, but it opened up the MS store and wanted to load gaming services. However, after downloading and trying to install, I get a error: Code: 0x8007139F. Everytime I try I get the same error. So how can I resolve this and be able to run msfs.

Easy resolution.

Then type in, “Gaming Services Error”.
You will find numerous posts covering the same error, as well as a solution. This is a Windows Error and is Microsoft has published a fix.

All that willisxdc said, and also you might try a variation on Microsoft’s, “turn it off and turn it back on again!”

In this case, log out of your MS Store account and log back in!

Hi there!
What is being pointed out above is the search feature of the forum.

This subject has been brought up many times.

Do a search for the error code you are receiving or “gaming services”.

There is a section of the forum for bugs and issues located here: #bugs-and-issues

After going to that section, click on the search icon and the search will be restricted to that section.

Gaming Services:
Search results for ‘gaming services category:200’ - Microsoft Flight Simulator Forums

There is also a topic where MSFS launches the MS Store for Gaming Services install: