Cant re-install mfs error Error 0x80073d12, 0x80070005

I don’t know if you’ve seen this, there are steps in this to reset the MSStore cache.
If you haven’t already, try following these step by step.

https://flightsimulator.zendesk.com/hc/en-us/articles/360015760660-Download-Installation-issues-Windows-Store-troubleshooting

I hate to say it, but you will not be able to avoid a new installation. Your System is totally messed up.

Still downloading here. You wouldn’t believe it…but overnight my PC became stuck in Pause mode??? After Googling I found information that said if this happens, to reboot PC and restart the download. It worked thankfully and have approximately 10GB left. Good Lord…what is next? Still haven’t even begun to replace the removed Apps. I’m curious though, I wonder if this re install will include the latest February Updates.

IronBlader, sadly you will probably have to go down the same path I took. Make an image or a backup of your Windows Drive and bite the bullet. I tried everything posted here and nothing worked except the Windows reinstall/Fix whatever you want to call it. Downloads from the store worked for me right afterwards. I do not believe my Windows was messed up by my doings. I think the previous installation of MSFS caused the issues. Everything else worked fine, as did MSFS when I had it installed on my F Drive apart from not being able to back up my Community Folder on C due to encryption issues imposed by Microsoft/Asobo. Now of course, everything has to be set up again. MSI Afterburner gone as well as my GPU Overclock, TeamViewer gone, Navigraph Link, Active Sky, Cloud Art…Google Chrome…just to name a few. Nothing short of an absolute nightmare. I just hope that this is not all for naught and that I will be able to back up my Community Folder.

I am pretty sure that the error occurred due to the handling of permissions from windows. I believe this is to prevent piracy. Or to make life difficult for us. Who knows :wink:

Probably right concerning piracy stuff. I do understand the need though. Now that I think about it I did play around with sharing and security in the AppData Folder trying to save the Community Folder. So now I am able to backup my community Folder so it’s all worth it. Wish I had known when I installed for the first time. The latest update needed to be downloaded and installed. No biggy there. It looks like my settings were all saved on the cloud…so good news there. I do have a lot of work installing the Apps that were removed…but I’ll get there…in a few days :slight_smile: This will probably be my last post on this unless I am asked a question. Thanks for all your help. Thanks to everyone else who offered suggestions to try, Ironblader, hopefully you manage to get things working again.

2 Likes

You’re welcome. I’m glad you’ll be back in the air soon. Happy flying!

well, i like to try it some other way:
i have an backup, 1 week old.

now, i had reset my windows, all apps are deleted, but mfs is installed again on my D: drive, where it was before, and now supposed to be again, with the digital ownership.

now i like to recover my backup back to my C: drive.

any one knows, what has to be exported from the registry, and which folders also has to be backuped and then transferred to my new - old system, when the recovery is done?
Thing is, that on my recovery should be some registry entries / folders from the older mfs version!

cause the old mfs worked before.

@SomberButton327 i have probably 100x more apps installed than u -.- over 300GB that installations would cost me several weeks, 8hrs / day!

MSFS doesn’t use any registry items at all.
The MS Store and X box do.

well, ok, then any flightsimulator related registry entries?

the windowsapps/flightsimulator 1.13.16****/. folders i think also…(which are only links to my D: drive)

If there are any FS registry entries there, they aren’t from MSFS.
There may be MSstore and x-box entries.
If you reinstalled the sim, you will already have them and don’t need to worry about the old entries.
The only folder you need to get is your community, if you left anything in it.

dude, im gonna delete my “new” resetted c: windoof drive now, and get my backup back.

the only reason that i had resetted my windoof was to install mfs on d: drive

now i restore my backup! and my community folder is in a safe place^^

1 Like

Got it.
I’m a little slow here today!!

hehe, np^^

i just had an coffee :slight_smile:

hopefully the flightsimulator folders (symbolic links to my D: drive) from windowsapps are the only ones i have to transfer…

yes, the entire Microsoft.FlightSimulator_8wekyb3d8bbwe folders.
The start exe is in Windows, System32, and is simply called cmd.exe

…finally i made it to install…

but:

it wont save any settings.

no language change, nothing.

after game restart, it always starts with the game experience settings -.-

and, all the files in the AppData Packages folder are now efs encrypted?!

is this now an new gamepass" feature?

That’s good news!!
They have always been encrypted, as far as I know.
That experience setting seems to be a bug.
Here is a link with a workaround.

1 Like

Holy Smokes, Jeeeesus ■■■■■■…

After almost 14 days, i made it finally back in mfs with desired main account!

Thank you all very much for helping me out, especially @TheSevenflyer !
And @TenPatrol FOR PRESIDENT !!!

Never had such weard, strange issues in my whole life as an IT Sys-Admin the past 25 Years…

Now my odyssey seems to be completed! <3

I made it already to fix the old 1.12.13. on 9th february… but then the new update 1.13.16 appeared on 16th of february… so the story starts from scratch…
i made it then to work with an new, fresh admin account on same rig
but i saw then that it wont save any settings -.-
and there is stilll the problem, that this new account is not my primary account with all my VR Gear, Steam, 3rd party Aps like AirHauler2, etc and +300GB of a whole bunch of different, very complex-to-install AdminTools, Apps+Games…
And now @TheSevenflyer saved my life with that awesome post from the very pro-experienced @TenPatrol !!!
Chapeau and many thannxxx again! ^^

-solved ^^

p.s. the only last thing left over is that i dont have my former gfx and joystick HOTAS settings back. so there must be also an issue with the cloud!
but i will take my time to re-configure that all back.
Or is there any chance to import /copy over old settings?
i have an zip from my complete appdata/packages folder from last september

1 Like

Controls settings are still available. Change the defaul profiles.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.