Chicago O'Hare (KORD), Illinois, USA missing runway 09C/27C

oof, that sucks.

Can indeed confirm there is no 09C/27C on the Standard Version of MSFS after downloading the WU10 USA.

1 Like

Did you also go to the Marketplace and “buy” World Update 10?

Yes. We figured it out. Only the premium version got a fixed KORD. Those with standard MSFS edition are out of luck.

Something like a runway should be in the base sim without having to add the world update.
It does look like this, strangely enough, is only available for some editions.


Agree. This is a frustrating one, especially for anyone who has navigraph and can’t use any STARS for KORD… Not to mention this is a major airport, not something little that might reasonably be missed.

Missing all runway markings and lighting.

thanks for info; I’ll go and check out! I had to switch when I was approaching 27C! :wink:

finally, rwy 27C is availaible for service!

1 Like

Issue fixed in version

They just fixed it if you have the premium version of MSFS. But if you have the standard version, it’s still missing a main runway.

I fear they may never fix it in the standard version because if they were going to fix it, you would have assumed they’d do standard and premium at the same time…

Of all things to have inconsistent between versions… Runways and taxiways…


Yeah they should at least get that right

Ill agree. If a bug report isnt filed, Asobo would never know to fix it. People need to realize they dont have a person following construction around the world. I dont want that job for 40,000+ aiports.

Even on premium it isn’t great.

I took a trip there after the last WU and, well, I found signs in the middle of taxiways as well as taxiways made of grass, making me miss my turn since I didn’t realize I was supposed to go that way. Unfortunately, I didn’t take screenshots and I’m away from my machine until Friday.

1 Like

I would just download the FSDT version. Usually doesn’t help to wait on the update.

Sad to see that the standard edition didn’t get 9C/27C…hoping that in the next update this bug gets fixed. Would really suck if a runway of all things is available to premium users only.

Finally, I found the time to get to KORD again. The problems I described earlier occur at least on the westernmost taxiway Z. YY also seems to be affected from signs in the middle of the taxiway.

Oh, also note the grass taxiway:

Since these last several posts from June/July, was there an update to the standard version of KORD that I missed? Or was there a silent server-side update over these past several months?

I loaded into the sim yesterday (SU10) with a completely empty community folder to do some plane spotting at KORD, and all runways are in place and active. This was most certainly not the case after World Update 10 when they fixed it only for the premium edition.

Any ideas? I’m happy it’s there in the base sim now, just shocked I found out about it accidentally…