Content Manager Refuses to Load

Have you disabled/removed all your mods and add-ons?


Are you using Developer Mode or made changes in it?


Are you using DX11 or DX12?


Are you using DLSS?


Brief description of the issue:

Content manager will not load content.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Just tried to open content manager several times. Had this problem after leaving the beta, so I re-enabled the beta and had the same problem. I’ve also tried using Addon Linker to remove most things in the Community folder, I’ve uninstalled GSX and Flow Pro. It’s not them.

PC specs and peripheral set up:

i5-9600k, 48 gb RAM, GTX 4060 12g, Windows 10, Honeycomb Alpha/Bravo, Turtle Beach rudder pedals.

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Could you try in safe mode ?: once in the sim, go to task manager, terminate the msfs.exe and restart. Then you’ll have access to the safe mode.