Continue in Safe Mode or Normal Mode at startup

I’ve removed everything from community and continue to get this error on startup of sim. This was a clean Windows install and MSFS install (naturally) with only PMDG and Axis and Ohs. Originally, moving AAO fixed issue, but I’ve never put it back and now the crashes started back up. I removed PMDG folders and still get warnings. Although I can always still use the sim, I’d like to know what is faulting. I imagine the game creates some sort of log to document such. It’s not actually fully crashing so I don’t get any events in the event viewer. I was on developer mode with DX12 and most settings on low for now, but have turned off developer mode then tried dx11 after and both still crashed. Thanks!


Click continue in normal mode.

Do not exit game via ALT F4.

I don’t. I’ve closed the game normally.

Starting in safe mode loads the sim without any addons, whether that be Community Folder or those obtained from the Marketplace.
If the sim runs OK in safe mode, your issue is a mod conflict, and since you only have the PMDG, that would be the problem.
You will need to uninstall PMDG products, not remove the folders.
This could leave remnants that may be causing the issue.

Ok I will try that but the sim also will run if I choose Normal Mode as well. If it is indeed having an issue, wouldn’t there be a log that shows what the conflict is instead of trial and error?

I get similar messages when I dont close the sim properly. I start it in safe mode and log out properly and restart and its back to normal for me after that.

I will attempt that as well. I’m hoping that is the correct solution because I have definitely closed it with the X in the past but chose normal everytime on restart. Generally though I do close it down properly, but clicking the X is exactly the same as alt+f4, so I TenPatrol might also be right as well. I will update once I get a chance to test it. Thank you.

Unfortunately, no there are no upset or crash logs produced by MSFS, so it is trial and error.
There is a wishlist item for that you may want to add your vote to though!

1 Like

I eventually couldn’t figure it out and did a complete uninstall of everything and reinstalled from scratch and STILL got the issue. this hobby is fatiguing and I feel like I spend half my time down rabbit holes. :frowning:


did a 2nd complete uninstall/install again and same thing still. at this point, my only option is to just deal with it as even with 2 complete clean installs, all options have been exhausted at this point and it no longer lies with me but from Asobo instead. that’s the only thing I can come up with.


Try this and see if this helps:

1 Like

Thanks for the link. Followed it and now loads without any warnings so far. Crosses fingers

1 Like

Opened up for first time since resetting profile, and it happened again. I literally did nothing additional, no installs or add-ons or anything.

When this sim acts up, it sure can be hard to find the issue.
Here is a link to the first in a series of checklists.

At the end of the article are the links to the rest of the series.
Hopefully this may be some help.