Continuous CTDs, almost unusable

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?

yes

Brief description of the issue:

forced to downgrade to medium or less to avoid CTD - had been HIGH with some ULTRA. Currently 52fps, was 32fps and had no CTDs for months. No crashes with any other software

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Setup a 30min or longer autopilot flight, can occur anytime during the flight. Screen freezes, foloowed by error window saying the GPU crashed (latest driver installed)

PC specs and/or peripheral set up if relevant:

i9-99000K, RTX2080S.

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Log Name: Application
Source: Windows Error Reporting
Date: 9/26/2022 12:30:11 PM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: FlightSim
Description:
Fault bucket , type 0
Event Name: LiveKernelEvent
Response: Not available
Cab Id: 0

Problem signature:
P1: 141
P2: ffffc30838a96010
P3: fffff8062eb63870
P4: 0
P5: 1984
P6: 10_0_19043
P7: 0_0
P8: 256_1
P9:
P10:

Attached files:
\?\C:\WINDOWS\LiveKernelReports\WATCHDOG\WATCHDOG-20220926-1230.dmp
\?\C:\WINDOWS\TEMP\WER-4382984-0.sysdata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREA30.tmp.WERInternalMetadata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREA40.tmp.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREA41.tmp.csv
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREA52.tmp.txt

These files may be available here:
\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Kernel_141_68d29cc3cd6fb8b8fbdd57b2cbcefe4c23a2bd4_00000000_846e9bd6-7005-4933-99e2-2f361091551e

Analysis symbol:
Rechecking for solution: 0
Report Id: 846e9bd6-7005-4933-99e2-2f361091551e
Report Status: 4
Hashed bucket:
Cab Guid: 0
Event Xml:



1001
0
4
0
0
0x80000000000000

56145


Application
FlightSim





0
LiveKernelEvent
Not available
0
141
ffffc30838a96010
fffff8062eb63870
0
1984
10_0_19043
0_0
256_1





\?\C:\WINDOWS\LiveKernelReports\WATCHDOG\WATCHDOG-20220926-1230.dmp
\?\C:\WINDOWS\TEMP\WER-4382984-0.sysdata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREA30.tmp.WERInternalMetadata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREA40.tmp.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREA41.tmp.csv
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREA52.tmp.txt
\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Kernel_141_68d29cc3cd6fb8b8fbdd57b2cbcefe4c23a2bd4_00000000_846e9bd6-7005-4933-99e2-2f361091551e


0
846e9bd6-7005-4933-99e2-2f361091551e
4


0

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Please search before creating a new topic, especially about CTDs.

https://forums.flightsimulator.com/search?q=CTDs%20

what the hell do you think I did?

NOTHING WORKS, possibly short of uninstalling and reinstalling! What kind of a fix is that?! Repair did NOTHING! Reset will probably screw everything up even further. Unigine and XTuner stress tests of the system turn up nothing.

Worked fine with HIGH with a few ULTRA settings, now CTDs with MEDIUM->LOW !!! And now the vaunted scenery looks like garbage.

2 Likes

This post was flagged by the community and is temporarily hidden.

3 Likes

After MUCH trial and error, I chanced on what appears to be a cure - at least for me.

I had always used the Nvidia Studio driver, supposed to be the same as the GameReady driver and more stable. Never had an issue - or maybe I did but didn’t realize it! When I had the CTDs, the GPU driver was always blamed. I had installed the latest Studio driver, never solved the CTD so I thought I’d at least try the GameReady version. CTDs now gone, DLSS 2.1 available, FPS twice what I had ever achieved before (Balanced mode). For the record, RTX2080S, 3 QHD monitors in surround mode. min fps in the low 40’s, high in the 60’s. Sim in HIGH mode with a few ULTRA settings.

All I can surmise is DLSS protocol was being used by the software but the Studio driver couldn’t handle it - you’d think the Asobo software would know the difference!

John

thanks for update, I also had some luck with doing a clean remove of all nvidia drivers then installing just the latest version, had pretty good results compared to before…, but…, well, to save the risk of going off on a rant, i’ll just leave it there… lol :slight_smile:

I couldn’t see it in your original message, but you missed the error codre, and the fault module. The faulting module, if as you say was Nvidia driver related, would probably have been a file name beginning with “nv*”. That’s a good pointed to whats up.

If it had shown “0xc0000005”, and “FlightSimulator.exe”, then it could have been a hundred different things.

I just bought the game two days ago. Haven’t been able to even make it to the main menu because it has CTD every time I have opened the game. I have spent time trying just about every solution I can find in these threads. I do not have mods installed, I have tried doing a fresh install, clean graphics driver install, safe mode, changing graphics settings, etc. and no luck. The only telling factor that I can find is that my graphics card maxes out as it crashes and I don’t know if this causes the crash or is due to the crash. This is pretty frustrating as I just spent a good amount of money on the game and accessories and cannot even get it to open. Will include specs and screenshots below.

Specs:
Ryzen 7 3700x
32 GB DDR4 RAM @ 3600
NVIDIA GeForce RTX 2060 SUPER
Win 10 Pro
Latest Nvidia Drivers (clean installed twice)


Yeah, I saw that, that’s why I re-installed the NVidia driver. The error message just says the driver had a problem - OK, not much of an error message. Never said you MUST use the GameReady driver even though NVidia’s website states the Studio driver has been more thoroughly tested. As a >50-year software developer, I can assure you that’s no way to post an error, then crash the software. But, be that as it may, I now know better…

BTW, “FlightSImulator.exe” crashed - or something akin to that - is right next to the nv error in the event log…

John

Have you had issues since switching to GameReady driver that you posted about yesterday? I was already using the GameReady driver when my application CTD, so I don’t think that is the solution for me. Just curious…

Topic moved into Community Support > CTD Help for community assistance.

None at all.

Even tried the experimental multi-window and with three 2560x1440 windows, I had to move up to Quality DLSS to avoid jaggies. FPS is down to ~30-35 but its enough. Not sure I like the multi-window over Nvidia Surround even though Surround is distorted on the side monitors. I have to zoom in to ~90% or the side views look awful no matter what offsets I use. Just tried it for the first time today so I’ll have to play with it more.

John