Controller and logitech radio stack settings lost after world update x

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Brief description of the issue:

Haven’t been using sim for a few weeks so when I started it up today it did world update X. After steps were done, I rebooted pc and started a flight. I then discovered that all my controller mappings were gone and all was set to default. Also my three logitech/saitek radio and switches panels although all lit up, didn’t control anything in the sim. Tried in two different aircraft - nothing. Rebooted twice with same result. The logitech plug in was active as it came up in the sim to remind me that it had already started when I tried to start it manually. Not sure where to go with this now.
Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

I5-6400 /16gb / gtx 1060 6gb / 1tb ssd. logitech radio, switches and autopilot panels. Windows and Sim latest versions. Powered usb hub for the panels etc.

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I have the same problem. with logiteck multi panels. It is well detectable in windows well recognized via the logitech test, all keys respond. but in Flight simulator it no longer appears at all.