Could not read the manifest.json file"

Sorry, this issue really turns me mad - can anyone help, please?
I download several contents to my community folder in the same procedure: ca. 75% work great, the others not.
For those which not work:
Addon_Linker says: “could not read the manifest.json file”
Trying to open the file directly results in “cannot open file”
trying to move these items from the community folder to somewhere else results in “your organization doesnt allow…”
(originally in german: Ihre Organisation lässt nicht zu, dass die datei hier abgelegt wird")

I’ve been facing this problem since ca. 6 months and with 3 brandnew (HP) PCs.
Is it a problem of user rights?
Is it a probelm of anti-virus software? ( I tried none, McAfee and Norton)
Is it a problem of the installation path? (I tried different partitions for the installation and various pathes for the community folder)
Thank you so much in advance

I have seen these symptoms posted about in here before.
You should be able to zip those items and then move them.

I’m not sure on this, but I think what has happened is that your packages folder is in part of the paging file, which prevents it from being altered.

1 Like


Exactly (folder named WpSystem) - do not, do not, do not move msfs launcher.

Install launcher on C and “big game files” on D,E,F partition / hard drive.

You can use winrar or 7zip to pack files and then move them.

1 Like