Crash to desktop without error message

, ,

Just to chime in on this, don’t know if this is the main thread regarding this issue, if not, feel free to point me in the right direction.

I was able to fly (in VR) for great lengths of time before Update 5.
At first i was blown away by the performance increase of the last update, i kept my settings the same as before but i would get consistently smoother performance. Before i had the chance to increase my settings i experienced a series of freezes, eventually leading to a freeze and a CTD. This ranged from microstutters where i said to myself ‘i can live with this occasionaly’ to ‘i thing the pc has crashed’ (it didn’t, Windows was still responsive). During these freezes i saw a spike in CPU and the GPU dropped to 0% usage.

I tried moving from Virtual Desktop (i have a Quest 2) to the native Oculus Link. Both systems show the same behaviour.

I have an empty community folder, as i always do before an update.

Latest NVidia drivers.

Specs:
CPU: i7-8700K
GPU: RTX 3070
Mem: 32Gb
OS: Windows 10, latest updates
HDD or SSD: NVME SSD for OS and separate NVME SSD for FS2020

No issues with CTD before Update 5, no issues in other games.

I will try to disable AI Traffic and ATC tonight as mentioned earlier. I will also try to check if i have the FBW A320 installed, if so, i will uninstall it to see if that helps.

In the meantime any and all suggestions are welcome, I am so happy with the performance now, if only i could actually fly for more than a couple of minutes…

1 Like

Check GPU temps/speeds especially if you have them boosted it in Afterburner etc. Several high end NV users have reported that reducing performance helps

1 Like

Camo, I am using this slimmed-down driver…

New Nvidia Drivers: 471.41 WHQL 19/July/21 - #678 by TheAviator3506

Are you using the Steam Version of MSFS?

Have you tried setting-up a flight without ‘live weather’? Just use the clear skies setting and see what happens.

I used DDU from Guru3D to uninstall my previous driver.

Just out of interest, could you post your User.cfg, (OPT file) on the forum so I can look at it. The file is located here…

C:\Users\Home\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

Do not try to edit this file with notepad because you could initiate a re-install of MSFS! I learnt this the hard-way. Just copy the text settings and message them to me in this forum.

BRGDS

Charles.

Hi @TheAviator3506 thanks for your reply. I am using Steam version. I just finished installing fresh Windows 10 and currently downloading the sim via Steam. I will update in a few days considering hwo huge the files is for this sim and the slowness depending where are you located in the world.

2 Likes

Every time no matter what aircraft or destination is chosen. Has any officials on here going to come forward and give us all response to these many issues since SU5?

1 Like

Same here, opened a topic since it’s just -every- time when I click fly and I tried about anything. Since more people have it I don’t think a reinstall will fix it. https://forums.flightsimulator.com/t/ctd-immediately-and-every-time-after-pressing-yellow-fly-button/

I have never come across a sim or game so temperamental… For the last 6 months I was CTD started after WU3 and didnt stop for 6 months and MS/ASOBO didnt do anythinng in that time to fix it… Now after this update its running great have my RAM Profile XMP back on finished 7 flights, Something is definitely not right maybe with amount of people suffering CTD now they’ll spend more time looking at whats causing these CTD and hopefully it wont take another 6 months

2 Likes

For me I noticed its the FBW aircraft? Remove it from community and the flights work fine?

2 Likes

GAZ, can you try running the simulator without the Nvidia GeForce experience overlays running. Go to your ‘Data’ tab within the options and disable Live Traffic, Multiplayer and Live Weather. Report back. Remove A320NX if you have it, the latter caused CTD’s for me. Temporarily re-name your Community folder to something other than ‘Community Folder’ the simulator will build another one and your add-ons will be preserved. Just see if one or more of these ideas work for you You can re-name the CF back to it’s original state if one of these ideas work. BRGDS. Charles

Looks like you worked it out while I was typing!

Aviator, thanks for the advice. I’ll give that ago once I’ve done this flight (currently Dublin/Geneva). I’ll report back my findings once done. Thanks for the advice :+1:

1 Like

The FBW team have said on their discord that the Dev version is fully compatible with the SU5, but for me it doesn’t work

2 Likes

Gaz, your right! It unequivocally fixed my problem when I removed my latest development version of the A32NX. Other people appear to be agreeing with us too. Cheers. Charles.

1 Like

Well, I just tried going back to nvidia driver 457.30. I made a 45 minute flight for the first time since SU5. Unfortunately, immediately upon tires hitting the runway, the sim froze and CTD again. AArrrgggg… I was really starting to think it might work, but no. Nothing but the DC6 in my community folder.

1 Like

Getting a crash dump would help pinpoint the culprit.
See this:
VCRUNTIME140.dll Error - Bugs & Issues / CTDs - Microsoft Flight Simulator Forums

3 CTDs in barely 10 minutes. What a sh…y piece of software.

Edit: Now 4 in 15 minutes. I think, I run away from this masterpiece until a date I don’t know at the moment.

Things gets weirder and weirder with every update.
Errors etc can happen, but everytime since one year.

My boss would have fired me for this.

3 Likes

I’m having exactly the same problem as everyone 40gb for an update that took seven hours to download and install I have turned off ai traffic and multiplayer my drivers are all updated my community folder Is clean can’t even plan a route in the world map without it crashing to desktop even crashes to desktop when clicking on discovery tutorials everything this game is unplayable :rage::rage::rage::rage:

1 Like

Deleting rolling cache solved crashing issues for me…

1 Like

Never really had CTD’s before this update.
Now I’ve had a few.

Faulting application name: FlightSimulator.exe, version: 1.18.13.0, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version: 1.18.13.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000003fd5120
Faulting process id: 0x16c8
Faulting application start time: 0x01d7849552390658
Faulting application path: E:\Programs Games\SteamLibrary\steamapps\common\Chucky\FlightSimulator.exe
Faulting module path: E:\Programs Games\SteamLibrary\steamapps\common\Chucky\FlightSimulator.exe
Report Id: b193f69e-be86-4263-be78-c1f7a99bda07
Faulting package full name:
Faulting package-relative application ID:

Clean install crashes without error installing world updates. Each one

Try this from the internet…

Exception code: 0xc0000005

Try the Methods.

Method 1:

I suggest you to perform clean boot and check, using this Microsoft Article because may be a third party application is causing this issue.

https://support.microsoft.com/en-us/kb/929135

NOTE: A clean boot is performed to start Windows by using a minimal set of drivers and start-up programs. This helps eliminate software conflicts that occur when you install a program or an update or when you run a program in Windows. You may also troubleshoot or determine what conflict is causing the problem by performing a clean boot. You must log on to the computer as an administrator to be able to perform a clean boot. Your computer may temporarily lose some functionality when you perform a clean boot. When you start the computer normally, the functionality returns. However, you may receive the original error message, or experience the original behaviour if the problem still exists. If the computer is connected to a network, network policy settings may prevent you from following these steps.

https://support.microsoft.com/kb/929135

Once you perform clean boot do refer to the section “How to reset the computer to start normally after clean boot troubleshooting” to boot the computer in normal mode.

Method 2:

I would suggest you to perform a SFC Scan and check if it helps.

Refer to the following link given below.
https://support.microsoft.com/en-us/kb/929833

Note: While performing SFC Scan I would recommend you to make sure that there are no applications or programs running on the back ground.