Crash to desktop without error message

I have completely clean folders for both community and official. I doubt that the FBW is really it as its not currently on my PC and other people are currently flying it under the new update and identifying other types of issues here: Issues · flybywiresim/a32nx · GitHub. Thank you for the good wishes though.

Crazy times. 'Just knocked out another test flight from ZSSS to RJTT. Perfect. I even hit 70+ FPS on it with completely maxed settings. I suspect we’ll get another hotfix soon if lots of people are still crashing. If you have clean folders, I’m stumped.

2 Likes

Yup we better get another hotfix that actually ya know fixes things… I have tried everything that has been recommended by forum members, zendesk, and the CTD topics here and absolutely nothing works. Constant CTD 100% of time when I click Fly. They better be on this as there are so many frustrated customers.

7 Likes

Thanks! That is what seems to have solved CTD for me… so far. I’m more of a F4 kinda guy.

After latest update 5 and hotfix I have experienced one CTD about every 4 flights. I notice that I start having stutters and lower FPS (from locked 60 v-sync to 45~51 fps) before each CTD.

Several of my new discoveries/findings has solved the CTD problem for some people, please read this link and try what l suggest. I think there are a number of causes to this problem, some easy fixes and something buried deeper. Try disabling Ray Tracing too in UserCfg if its enabled. Ray Tracing has not been implemented yet that might be causing crashes on certain GPU’s.

I have put a lot of work in attempting to CTD my simulator, it was worth it just to help one person. I am sure others will benefit from my finding too in time. Asobo should be notified about the CTD caused by ‘Lock’ the new mouse interaction feature.

CTD immediately and every time after pressing yellow 'FLY' button - #74 by Mollenon.

Charles.

3 Likes

A320’s as confirmed by my findings further up in this thread and now in other threads too…

1 Like

I wonder if this is ASOBO’s idea of a one year anniversary of the game: bring back the launch day feeling…

1 Like

for those who crashed when clicking ‘fly’, in my case I fixed it by installing flight sim on my internel SSD instead of my external one. No idea why it had trouble with it, but im flying again.

2 Likes

More CTD, 5 min. into flight.

Nazwa aplikacji powodującej błąd: FlightSimulator.exe, wersja: 0.0.0.0, sygnatura czasowa: 0x00000000
Nazwa modułu powodującego błąd: FlightSimulator.exe, wersja: 0.0.0.0, sygnatura czasowa: 0x00000000
Kod wyjątku: 0xc0000005
Przesunięcie błędu: 0x0000000001a123c7
Identyfikator procesu powodującego błąd: 0xfac
Godzina uruchomienia aplikacji powodującej błąd: 0x01d7877c625d959a
Ścieżka aplikacji powodującej błąd: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.14.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Ścieżka modułu powodującego błąd: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.14.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Identyfikator raportu: 736f017f-1f90-4280-923d-179650fa39fa
Pełna nazwa pakietu powodującego błąd: Microsoft.FlightSimulator_1.18.14.0_x64__8wekyb3d8bbwe
Identyfikator aplikacji względem pakietu powodującego błąd: App

Pakiet błędów , typ 0
Nazwa zdarzenia: LiveKernelEvent
Odpowiedź: Niedostępny
Identyfikator pliku CAB: 0

Podpis problemu:
P1: 141
P2: ffffae0835664010
P3: fffff80359986958
P4: 0
P5: fac
P6: 10_0_19043
P7: 0_0
P8: 256_1
P9:
P10:

Dołączone pliki:
\?\C:\WINDOWS\LiveKernelReports\WATCHDOG\WATCHDOG-20210802-1132.dmp
\?\E:\TEMP\WER-4121406-0.sysdata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERF2ED.tmp.WERInternalMetadata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERF2FE.tmp.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERF30F.tmp.csv
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERF31F.tmp.txt

Te pliki mogą być dostępne tutaj:
\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Kernel_141_3d9e2e357cd21926e5afb14739d01b529fefd9e_00000000_cab_437951cd-f41f-4bc2-bb3a-25d6d76d5f31

Symbol analizy:
Ponowne wyszukiwanie rozwiązania: 0
Identyfikator raportu: 437951cd-f41f-4bc2-bb3a-25d6d76d5f31
Stan raportu: 2049
Wartość skrótu pakietu:
Identyfikator GUID pliku CAB: 0

Pakiet błędów 1514158318975717276, typ 5
Nazwa zdarzenia: MoAppCrash
Odpowiedź: Niedostępny
Identyfikator pliku CAB: 0

Podpis problemu:
P1: Microsoft.FlightSimulator_1.18.14.0_x64__8wekyb3d8bbwe
P2: praid:App
P3: 0.0.0.0
P4: 00000000
P5: FlightSimulator.exe
P6: 0.0.0.0
P7: 00000000
P8: c0000005
P9: 0000000001a123c7
P10:

Dołączone pliki:
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREB4C.tmp.dmp
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREDFD.tmp.WERInternalMetadata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREE0D.tmp.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREE0B.tmp.csv
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREE2C.tmp.txt

Te pliki mogą być dostępne tutaj:
\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Microsoft.Flight_2d40d434ed8072c79d1ed17c75ae413c650db6_652e0ba4_64474709-eef3-42cd-8b08-aa54b7dddd7a

Symbol analizy:
Ponowne wyszukiwanie rozwiązania: 0
Identyfikator raportu: 736f017f-1f90-4280-923d-179650fa39fa
Stan raportu: 268435456
Wartość skrótu pakietu: 7d2d5d9219c50cd875035ef800400f9c
Identyfikator GUID pliku CAB: 0

This update improves the sm’s performance, but if asbo continues to act in this manner, it will soon become a dead simulator. Developers, especially their partners like aersoft, require a stable platform to work on, and on top of that, asbo has made the sim unworkable with excessive ctd, dulled down lods, broken weather, and low reslouion oil painted cloulds .
On top of that, there are a slew of other problems like broken weather since the start of msfs, for example. Aerosoft Cancels Simple Traffic for MSFS – FSElite

1 Like

@StreamyNote7 do you know which file system were you using on your external hard disk?

2 Likes

Undo your XMP profile and try again. I know you shouldn’t have to but I think it will help and it is something they can probably adjust later.

1 Like

Have you been trying a longer flight, such as 90 minutes or something?
When I remove the FBW a320 I can fly for sometimes up to an hour.
But the CTD always happen anyways.

The only thing the FBW seem to be doing is speeding up the process, and loading in veery slowly

I started from the globe with the FBW latest dev version EKCH-EBBR (both pay ware) and the sim CTDed directly when clicking Fly. Restarted the sim and lowered settings from Ultra to High and now it spawned me in to the gate. Could it be the Ultra settings with the airport which cannot fit into the now since SU5 size boxed RAM memory?

4My input - fwiw…
Been online since launch day and prior to SU5, no installation problems (I know I’m lucky !), happily flying around the world since last August with no issues and certainly no CTDs (reached 200+ hours so middle of the range user I suspect). Had a great time so far, no major complaints, a few minor niggles and am noticing that the graphics seem to be getting worse since launch day but happy to stick with it. Post Xbox install dozens of random CTDs (in fact more CTDs than clean flights).

I have an empty Community folder, have tried with AI/Live traffic on and off, no difference. I have no extra utility software associated with the sim. Nothing else has changed except the release of SU5.

At one point (first day after SU5 live - so I put it down to busy servers, especially with the vast new Xbox community joining) I couldn’t launch any flight at all without either a freeze on the flight loading page or a CTD, but I could fly just about any Landing Challenge (one did CTD once but then worked subsequently).

After that first day I seemed to be able to launch some flights (about 50% of the time). On most occasions the CTDs happened on the flight loading page (never on a menu page for me), but prior to the most recent hotfix I did have a couple of random CTDs mid flight, since then only experienced on the flight loading page (sometimes a freeze that I have to use the Task manager to end, other times CTD). Having said that too nervous to do any long flights atm as possible waste of time (every time the sim stutters I get that sinking feeling now). Always the same error code everyone else is reporting (0xc0000005 in 8wekyb3d8bbwe). I did report to Asobo but they “resolved” my ticket by trotting out the usual stuff about empty Community folders, reinstalls etc. most of which I’d told them I’d done (presuming by the look of it that it was a standard cut-and-paste response).

I have tried several combinations which give near consistent results. I have used two local airports and the same plane (SR22) to provide a consistent baseline. If I set up a flight (either way) between Southend airport (EGMC) and Barling airport just a few miles away, I can fly it every time (so far), if I setup a flight from Southend but with no destination it launches ok every time, if I setup a flight from Barling airport with no destination I freeze/CTD every time. This happened both before and after I turned off the rolling cache. If I try launching from a custom spot anywhere (e.g. over the Thames or Essex countryside) freeze/CTD every time. I have no idea if this gives any clever person any clues as to possible causes but just throwing it into the mix. Of course if it’s a “various cause” memory leak it could be futile looking for patterns !!

I’m going to try the same flights with a different plane next, then switching back to the original G1000 to see if either improve the situation or give different results. Also trying some of the less drastic options mentioned in this chain (mouse to legacy not lock etc.).

I do have faith Asobo will fix this but it can be a tad frustrating during the wait. Guess I’ll just continue to use the Landing Challenges to improve my flying, whichh will be no bad thing.

Probably why Asobo said empty our community files. Whether the fix has to come from Asobo or from the developer is another matter but it will come. In the meantime good luck with your solution.

Just adding my voice to the choir. Crashing most of the time around 10-15 minutes into the flight. Sim does one stutter, freezes and a couple seconds later CTDs with no error message. Haven’t managed to find a consistent way to reproduce it yet. Checking some “fixes” by other people: community folder is clean, i’ve tried a clean reinstall of the sim (downloading at 70mbps on my gigabit internet but that’s another matter), cockpit interaction is set to legacy, sim is installed on the sysyem SSD.

1 Like

Update on above, may be a coincidence but switching off the G1000 Asobo package (and restarting the sim) that came with the latest update (it was beta anyway tbf) allows me to launch flights without issue from both Southend and Barling airports now (done about 6 times) with no CTD whether I have a destination set or not. Obviously with this short a journey I cannot comment on how this affects in-flight CTDs. Next to try some longer flights and different locations.

I still find that launching from a non-airport (custom) location causes the flight load screen to freeze.

Take care of things like multiplayer as in the past just flying near someone with a custom livery has caused crashes … happens with scenery too and it’s really difficult to pin down

1 Like