CRJ will not squawk mode C on vPilot

As stated, when I load the CRJ for a flight and start vPilot I can not engage the Mode C button.

Have you downloaded the latest vPilot client that was released a couple of days ago?

Moved to #third-party-addon-discussion:aircraft as this is the Aerosoft CRJ.

1 Like

Yes I have, thanks. There have been a couple over the last couple of days. It only doesn’t squawk Mode C with the CRJ loaded irrespective of what aircraft I enter into vPilot.

For example I can load the default C172 for a flight and enter the CRJ into vPilot and it WILL squawk Mode C.

I did a flight last night with the CRJ700 and had no problem. Have you made sure your transponder in the CRJ is set to 1 and not Standby? If it’s set to Standby then you can’t enable Mode C in vPilot.

Silly question, but you have the latest version correct? I did a quick search on AVSIM and this was an issue with previous versions of the CRJ but was corrected.

I have always inputted my squawk code direct into vPilot without problems and the Mode C button has always worked. How do I ensure that the Transponder is set to 1 in the CRJ ?

I’ll check my CRJ version, thanks.

On your lower pedestal… I ask because I had this issue happen to me.

image

1 Like

Thank you! That was indeed the problem and I don’t think I would ever have worked that out. :partying_face:

1 Like

Topic Author selected solution.