CTD after entering departure and arrival (XXXX/YYYY) on the INIT page of A310 MCDU

Trying it for the second time. In the INIT page I enter the departure ICAO airport and the arrival ICAO airport as in the Neo and as soon as I press Enter or Return, it CTD.

Any ideas?

3 Likes

Since the new update i have constant CTD when just loading a flight now

2 Likes

The same here!
I´ve tried twice.

1 Like

same for me…

1 Like

Delete expired navigraph data and remove it from the content.xml file

1 Like

where can i find this data to delete it

1 Like

I have no Navigraph installed and it crashes during initialization, about at 75% already wrote to Zendesk

Facing the same here. Havent been able to do a proper flight with the a310 since the update

Same issue when I was trying to make a flight on VHHH/YBBN. However, I made a successful flight on WSSS/VTSP. I have installed YBBN and VTSP addons by Orbx, and VHHH addon by WFSS.


Update.
I made a experiment. If Dep/Arr contains YBBN, it will CTD. However, I tried WSSS, VHHH, VHHX, ZSPD, ZBAD, ZSHC, ZPPP,YMML,NZAA and other many airports, they works normally. It might be some problems on Navigation data or something else related to YBBN airport. I thought it might be caused by their new runway. However, VHHH also have got a new runway but no CTDs. Perhaps you can try changing both of your origin and destination airport and make a try.

Same here, so far I’ve tried departing from EGKK, EHAM, LFPG and TNCM. EGKK being the only one with custom scenery. It crashes the moment I enter FROM/TO.

Also importing from simbrief hasnt worked a single time yet.

Have you ever tried changing the destination airport as well?
I have tried if you contain the particular airport causing issues (YBBN in my situation, no matter YBBN/NZAA or VHHH/YBBN), it will crash.
However, I made an entire successful flight between WSSS and VTSP.

Yes I have tried multiple destinations.

I googled a bit and it seems some people have fixed it by deleting their nav data folder in \MSFS2020 Packages\Official\OneStore\fs-base-nav

Which I did, then when I started msfs it downloaded a 15mb ish update but then I tried and the CTD happened again in the same manner.

I have tried twice to fly into KPIE from either KMIA or KFMY. KFMY in the DHC-3 “Beaver,” and from KMIA in the C700 "Longitude. In the “Beaver”, CTD while enroute in VOR to VOR navigation, and CTD in the Longitude while in GPS navigation (autopilot). I have yet to complete a planned flight in SU11.

Just did this, no luck, but thanks for the suggestion

Exactly the same on my side, tried about 6 to 8 times in 2 days, patiently re-loading after each CTD. Aslo tried different airports to no avail, very frustrating. Also Simbrief did not work either, just says pending.

Found the solution for me in another post in the forum.
If you happen to have a Navigraph subscription you need to update the Navigraph Navdata Center, I guess both the desktop client and the AIRAC cycle.
This solved it for me. Good luck

Thanks so much for the info, It seems it worked, as I only tried one from EGKK/EGCC that was giving CTD before, but this time it accepted it!
I re-installed the Navdata Center and updated the AIRAC Cycle, though the latter is only for FSX and XP11 I think as I don’t see any entries for MSFS, so I’m not sure if that matters. I will try more airports tomorrow as it’s late here, and try to make a flight.
So thank you once again for your help FireCell, much appreciated :+1:

1 Like

I’m in nav mode in the A310 but the auto pilot doesn’t follow the programmed route or the flight director. It also doesn’t turn when I put it in heading select.