CTD after setting up render windows for multi monitor use

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Brief description of the issue:

CTD after attempting to set up new (LH and RH) render windows

Provide Screenshot(s)/video(s) of the issue encountered:

.

Detailed steps to reproduce the issue encountered:

Attempt to use multiple monitors at 50 deg angles

PC specs and/or peripheral set up if relevant:

Each monitor driven by a separate Nvidia GTX1080Ti card, CPU 4.2GHz

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Fault bucket 1433438702573962072, type 5

Are you using DX12?

No, but cannot restart due to CTD to see if it makes a difference

Are you using DLSS?

yes


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

You say “Each monitor driven by a separate Nvidia GTX1080Ti card” as far as I know MSFS only supports ONE graphics card, so if you have multiple cards that could be the issue.

Initially the windows were created, but totally misaligned, and could be moved to the side monitors. The CTD happened while I was attempting to modify the angles (why does Asobo make this process so difficult to do with precision?),
This configuration (each monitor driven by a separate card, desktop across all three monitors) works PERFECTLY in Prepar3D using viewgroups, including bezel correction, and also generally with the Win 10 desktop displayed across all three monitors.
MSFS2020 should be able to deal with any standard multi monitor windows desktop configuration. If Lockheed Martin can do it, surely the biggest software company in the world can figure it out!
I had backed up my OS, but even after leaving the beta, and recovering the disk, I am now not able to run the application without the error, so it looks like I’ll have to do a fulll uninstall / reinstall!
Serves me right for being curious. Lets hope that MS/Asobo can give us something along the lines of the LM system, which has worked successfully for years.

This sort of thing happened to me, where I could not start the sim with CTD after a crash related to multiscreen. Don’t reinstall the sim as it’s not necessary.

Do this:

Browse To:
C:\Users<username>\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

Open UserCfg.opt

Remove the related config lines:
WindowCustom0…
WindowCustom1…

Save UserCfg.opt

Start the Sim

This allowed my sim to start without CTD; then I was able to try again or reconfigure.

1 Like

Thanks for the info, but I had already uninstalled and started the reinstall, but if my curiosity gets the better of me later, I’ll keep it in mind. Reinstalling solved the problem with the error, but my controller profiles are messed up, so I’ve got a bit more work to do yet! At least the sim is working now.