CTD after switching to window mode

Switched to window mode in sim and ctded now I cannot get the sim to start.

This is a long shot, but is it starting, just not appearing in your main window? (you can tell if it’s running in the Task Manager.)

This may happen if you’ve used a secondary display at some time, e.g. in NVidea “set up multiple displays.” I lost the ATC window (not the main window), but found it when I plugged in my secondary display, and moved it around the sides of the main window. Moving it back to the main display solved the problem.

Thanks for your reply but the sim ctds without actually starting. I get the opening screens and then it goes to the usual starting , the current still screen, but ctds shortly after.
The sim crashed when I seleceted window screen in game and since then its been kaput.
I normally have very little trouble with the sim.
BTW all of my ctds are crash reboot.
I don’t know if its possible to rest the sim without actually being in it.

Decided to try launching via Geforce Experience and everything was perfect as if nothing had been wrong.
Selected full screen mode and no problems I haven’t tried to reselect window mode .

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.