CTD As UI loads - After Hotfix

I wouldn´t. As long as even vaniall fails.

1 Like

I hear ya…!

1 Like

Of course it will ctd again.
Re-install is completely useless.

1 Like

Don’t even think about reinstalling. Did it yesterday as some other users here, it changed nothing.

1 Like

Have you removed all purchases from the marketplace as well as empty communiyt folder?

Before hotfix no CTDs, after hotfix CTDs within 5 minutes taxiing.

ctds after su5 and ctds after su5 patch. before patch it was the fbw a32nx which i have deleted. now ctds in world map

I renamed the community folder before I even attempted the update. The update failed so I reinstalled, ever since the sim CTD’s before the UI even finishes loading, so as far as I am aware there would be no additional purchases installed yet.

Removing Sonic Studio has been my ‘crash to desktop’ fix as the UI loads. Clearly since the SU5 launch there’s issues with Audio Drivers.
Sonic Studio can be installed by Windows without people realising, so it’s best to check it isn’t a culprit if people are still stuck. It usually comes bundled in with a Sonic Studio Windows App. Just remember to reboot your PC before trying.

CTD from the launch of the game, with each new “patch” new problems, it is really sad :

Nom de l’application défaillante FlightSimulator.exe, version :, horodatage : 0x00000000
Nom du module défaillant : FlightSimulator.exe, version :, horodatage : 0x00000000
Code d’exception : 0xc0000005
Décalage d’erreur : 0x0000000001e7d500
ID du processus défaillant : 0x52e0
Heure de début de l’application défaillante : 0x01d785707bc89180
Chemin d’accès de l’application défaillante : E:\STEAM\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Chemin d’accès du module défaillant: E:\STEAM\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
ID de rapport : 39cacdd9-8f70-421e-820f-12ab4cafdeef
Nom complet du package défaillant : 
ID de l’application relative au package défaillant :

Thanks for that i think I may have Sonic Studio, not at PC but worth a look… great tip, appreciated.

Still crashing on the world map here after the hotfix, same as before. Nothing in the community folder, my MSFS is a fresh install and vanilla but still CTD.

You need the hot fix for the hot fix!


Same, updated fully, now it crashes as the loading bar progresses - assuming it’s the same ?
No sonic studio

Repro steps:

  1. Start the sim
  2. Install manager appears to check for updates
  3. Goes to splash screen, loading bar underneath
  4. Goes to half
  5. Screen flashes to black and to the screen with the loading bar again but everything’s frozen
  6. After about a second or two, it CTDs without warning.

I’ll avoid re-installing since I really am not looking forward to a whole night of downloads just for this to crash again.

Here’s the very last thing I see on screen before going to desktop:

1 Like

I’m getting this to now as well. While loading its just CTD.

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000001a0dd67
Faulting process id: 0x1138
Faulting application start time: 0x01d785a063730e74
Faulting application path: G:\Game\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: G:\Game\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Report Id: 66e6bcb1-40ab-414e-8799-42a3de1efa7c
Faulting package full name:
Faulting package-relative application ID:

Fault bucket 2186425883079362785, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: FlightSimulator.exe
P3: 00000000
P4: FlightSimulator.exe
P6: 00000000
P7: c0000005
P8: 0000000001a0dd67

Attached files:

These files may be available here:

Analysis symbol:
Rechecking for solution: 0
Report Id: 66e6bcb1-40ab-414e-8799-42a3de1efa7c
Report Status: 268435456
Hashed bucket: 5541d5fdd6ddef02ee57bec1a8aa48e1
Cab Guid: 0

Fault bucket , type 0
Event Name: LiveKernelEvent
Response: Not available
Cab Id: 0

Problem signature:
P1: 141
P2: ffff80018f5d6010
P3: fffff801584a6958
P4: 0
P5: 1138
P6: 10_0_19043
P7: 0_0
P8: 768_1

Attached files:

These files may be available here:

Analysis symbol:
Rechecking for solution: 0
Report Id: 1c6433bd-2790-4521-91ba-6d2537b3d83f
Report Status: 4
Hashed bucket:
Cab Guid: 0

Coming back with an update that updating the graphics drivers has resolved my problem, in case it helps anyone else.

1 Like

Gave it a try with a clean install of the latest Nvidia drivers 471.41, previously had 471.11… no difference unfortunately.

Also disabled G-Sync, used msconfig and taskmanager to create a clean-boot environment. have already tried reinstalling sound drivers and/or uninstalling Sonic studio software. Really at a lost of what else I can really try…

What would be great if there was actually a little more interaction via representatives of Asobo/MS, at the moment if feel like they have thrown the hotfix out of the bunker and quickly shut the door. Is that it? Are we left to find our own resolutions or are the devs still hard at work trying to pin down route causes for the acute CTD that is preventing some of us even starting the sim? :thinking:

Are you using the latest NVIDIA driver? Because I had the same problem and reverted back to NVIDIA driver 471.11 and it solved it.

Same error after 1.18.14 hotfix update:

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x000000000be685bd
Faulting process id: 0x5684
Faulting application start time: 0x01d78646f06c6890
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Report Id: d743dee8-9d1d-4bbf-8efa-9d260f7e1674
Faulting package full name:
Faulting package-relative application ID:


Good news, I have finally managed to get MSFS working by doing a ‘clean’ install of MSFS with a few other measures in place before attempting. Sorry for the long post, I’m hoping this may be useful to other people. Note: I had already done some of these steps in simply trying to get MSFS to load…

  1. run msconfig (type this in the search bar). Click service tab, tick the checkbox ‘Hide all Microsoft services’, then clicked disable all.

  2. Still in msconfig, click the Start-up tab, then click on Open Task manager.

  3. In Task manager click the Start-up tab. Note: I stretched the window then took a screen-shot so I know what to change back after. Click on each item, then Disable each item.

  4. Close task manager.

  5. Apply the changes in msconfig, then click ok and then restart when prompted. This will result in you PC rebooting in a ‘clean’ state with all those background tasks switched off - so all that ■■■■ that runs on the taskbar and hidden in the back ground.

  6. I unplugged all USB devices apart from my mouse and keyboard.

  7. Carried out a Windows update. Did not need any because I update regularly.

  8. Went to the Microsoft Store, and got any updates for there: Click on the three dots … click on Downloads and updates, then get updates. Again I did not need any as I had been doing this regularly.

  9. Restarted and into the BIOS to remove CPU over-clock so it was running as standard. Then rebooted back into Windows.

  10. Uninstalled Microsoft Flight Sim.

  11. Deleted the whole folder where it was installed - this time I figured I would also deleted the Community folder even though I had already renamed it. Basically because I suspect they need updating to be compatible anyway. Remember - I’m being quite drastic here to get it working.

12: Manually searched Appdata folders etc. where Flight Sim scatters folders and files and deleted them all, i.e. namely on my C drive, and H drive where MSFS had been installed previously.

  1. Shut the PC down completely.

  2. Reset my router. i.e. turned it off for a few minutes, then back on. Left it to initialise and settle before turning PC back on.

  3. Once back in Windows I confirmed nothing was running on the taskbar - there was one item for Asus updates which I exited.

  4. Created a new MSFS folder on my H drive.

  5. Back to the MS Store and into ‘My Library’, again via the three dots …

  6. Found Microsoft Flight Simulator (just the standard one even though I have purchased Premium Deluxe). Clicked Install, changed the path to my H drive for the packaged (default is C).

  7. Once the sim was installed I then installed Digital Ownership in the MS Store, i.e. BEFORE launching the sim.

  8. Now it was time to launch the sim which in did by running as administrator.

  9. Once it had completed the Checking for updates, I unticked the additional Deluxe and Premium Deluxe content - again, this was too keep he install simple and rule out any issues with those particular packs. I used the browse feature to find my MSFS folder then set it going.

Download speeds were much better this time and consistently staying high depending on the relative size of the package data being downloaded. After I was happy it seemed to be working ok, I left it to it (fell to sleep on my bed actually! :slight_smile:

When I came back I was pleasantly surprised to find MSFS sitting in the UI menu!
At this point I just navigated around the menus a little before quitting the sim, then immediately run it again to male sure it got to the UI.
Likewise I did a reboot (still in ‘clean’ state), then run the sim again, at this point I then started installed some of the additional content via the content manager. In between exiting the sim and making sure it would still work after a reboot etc. a couple of times.

I basically kept my PC in this ‘clean’ running state until I had installed all the additional content via Content Manager. Then I gradually reversed some of the above ‘clean’ state steps, starting with the changes via msconfig and Task Manager above. Each time I made sure the sim would still run.

Before I plugged my USB devices back in I loaded and started a flight albeit I only rolled down the runway. Then it was quit the sim, USB device reconnected, then a quick reboot before loading a quick flight (same location). Switched to VR and very short flight and land. No issues other than dumbed down graphic settings.

I have now reinstated my overclock and am about to load the sim and tweak some settings. Looking promising so far!..