CTD at or near LFBI

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons?

Yes

Brief description of the issue:

Flying near or starting a flight on LFBI (airborne, parked or at runway) causes a CTD

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

World map, choose departure LFBI (airborne, parked or runway) and start flight, it crashes on loading screen

PC specs and/or peripheral set up if relevant:

I7 9th gen, RTX3080ti, 32gb

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

1976429812836438967

Build Version # when you first started experiencing this issue:

1.27.21.0

Yesterday, I did a flight from SBGR to EHAM, and I’ve got a CTD, I’ve tried again the same flight, two times the same trip, and in both situations I’ve got a CTD at the same location, just above the LFBI airport (no add-ons installed for this airport). I can’t start a flight mid air near it, nor parked on it, neither at the runway with any kind of aircraft, because it proceeds to a CTD on load screen. So I decided to exclude all my airport add-ons, tried again the same situations (mid-air,runway,parked) and CTD again on load screen. Tried excluding all world updates from content manager and cleaning my community folder, and CTD again… Did a clean re-install, deleted everything that was left, main folder, package folder, comunity folder, appdata, uninstalled third party programs, etc… After the new install, started the sim, all the auto updates were downloaded (I didn’t installed any world update or free scenery, nothing from content manager), only keyboard and mouse and tried again, and CTD again… This has lead me to think about two things: first, a standard (idk if this airport was improved on France world update, it seems not, because there is no yellow star indicating) Asobo generated airport causing CTD it’s very concerning for a lot of reasons, including, I now must map regions that I can’t fly near because if I get closer to a “CTD airfield” my sim will crash ? And second, how can I fix this ? Is it possible to delete a standard airport ? Does this airport especifically gave you guys a CTD as well ? Are there others that you know ? I was originally thinking that my long haul flights CTDs were due to some memory/GPU/CPU kinda problem or bug/bad-optmization, because of the long period on air, but, I log all my flights on a sheet with some data about them, and I noticed, that CTDs usually happens when I fly long hauls to countries that received world updates (the starting point of my trips usually is from South America), then I noticed that I completed a long haul flight from SBGR to OTHH and the distance it’s greater than SBGR to EHAM, but Africa and Middle East never received a world update… Any toughts on how to fix this ?


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Hello @GhostHawk13495,
Welcome to the forums!

There is a similar topic that was solved here:

Are you using the G1000 NXi mod?

2 Likes

I could not reproduce your CTD. I started at the ramp, no CTD. I started west of the airfield and flew over it, not CTD. I started on the runway and took off, no CTD. I am puzzled.

It worked :smiley:

1 Like

Ok, it didn’t worked, I can spawn on the airport now, but I did the same trip again departing from SBGR and CTD again, now with G1000 Nxi mod uninstalled.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes!

Hey, I also had this problem yesterday. Using C337H (analogue cockpit) every tie I got near FBI, I got CTD. I kept changing things to see whaat it might be. I thought it might be a memory issue, but seems not. I’m going to try the flight again later, reroting around Poitiers to see if it is that area.

Hi, I noticed that now the problem it’s completely back, I can’t even start a flight there anymore, excluding G1000 NXi don’t do anything, I think that now being standard and not possible deleting it (it will auto download when you restart game on update screen) this should be considered and adressed by Asobo. I tested the same original flight that I had, but rerouting to circle the are with a certain distance, I’ve had this as part of my route: ASKAN DCT ETPAR DCT POI DCT BOKNO UN858 VANAD UN874 BAMES

changed to this: ASKAN DCT ETPAR DCT MANAK DCT RALIX DCT KEPER DCT VADOM UN874 BAMES

And it worked, no CTD, but this is a sad solution since now I have a exclusion region that I must divert my flights to not enter this area, and who knows if there’s more of these “CTDs airfields”, we will eventually have a map with these holes in it, with forbidden areas to fly…