CTD at specific coordinate

already tried it, it crashed too.

1 Like

That’s true, but if it isn’t a bug, then it may be solvable on the forum.
.
FYI, this section of the forum is for proven bugs that you can’t find a solution elsewhere on the forum, and the moderators are quite strict about it.
The procedure is to check all other sections first, and if you can’t get a solution from existing posts, or posting your own, then post in this section once it is a confirmed non-fixable repeatable bug , and enter your Zendesk request as well.

1 Like

It sounds like the bug that struck the area around Iceland, around the time of release, and if it is, it won’t be user-fixable.

Cool idea, but i’ve just tried and it did not worked. Can you guys try it too (if you have the time) ? Thank you!

1 Like

Yup, I’ll try, give me a bit to flash up the sim.

Yes, surprise! CTD. Right on the edge of the land/water.
At the top of the page, under support, it takes a few minutes, but please enter a Zendesk request

1 Like

Hi @IlPres995

can you please open the windows event log and check whether the ERROR contains somewhat with " grammar.pggmod " ?

In case similar issues might then be e.g.

This is mine when I reproduced the event.!

here is mine:

Show of hands…do any of you have navigraph simlink installed? Trying to see if there is some sort of correlation…if so, Uninstaller it and try to reproduce

None of me or @edge335034 has navigraph simlink installed.

Gotcha…ok thanks

This might sound like a stretch, but it’s not. Microsoft supported a guy that was having these kind of voodoo CTDs. He reported that they finally found that a portable heater was periodically clicking on and the computer power supply was not powerful enough and not of sufficient quality to ride through the “brown” period.

It’s winter and cold. Noisy power?

No, I haven’t had a problem since I uninstalled simlink. Just trying to see how widespread this issue is in regard to other reports of CTD. Ultimately hoping I could help on an off chance too! Lol cheers

I understood that. I was helping you to maybe help the others. Too subtle? :joy:

I got nothin bro lol

Hi @TheSevenflyer , @edge335034

thanks for reporting back.

Seems not exactly same error message, but migth be same generaly reason if you can allways reproduce the CTD at known coordinates.
Possible you can made a screenshot of VFR map, so we can easily try this position too ( airport, ndb, xxx nearby , you fly a specifiy route from A->B , … ect ? ) .

In each case don’t forget to create the ZenDesk ticket :slight_smile:

In order to reproduce the bug you can:

  • first select one of the nearest airport as arrival (LICA or LICR)
  • then copy-paste the coordinate i gave in the first post ( 38.36803449520116, 15.841331083358254 ) into the search-bar and selecting them as departure
  • Finally, from the navlog, put 1500 feet as altitude.

As soon as it loads and then it enters the pre-flight screen, the game will CTD.

Otherwise you can start from nearby and reaching that coordinate, as you “desire” :slight_smile:

2 Likes

reproduced

Name der fehlerhaften Anwendung: FlightSimulator.exe, Version: 1.12.13.0, Zeitstempel: 0x5fda3fe4
Name des fehlerhaften Moduls: FlightSimulator.exe, Version: 1.12.13.0, Zeitstempel: 0x5fda3fe4
Ausnahmecode: 0xc0000005

reproduced


same 0xc0000005

I also flew from LICR along the coast in direction to the coords

it starts to CTD here:

-> so it is not because of entering/use coordinates, must be somewhat “on / with” the map

Hi @IlPres995!
Make sure you submit this to zendesk. When something is reproducible, it’s important to do this.
https://flightsimulator.zendesk.com/hc/en-us/requests/new

1 Like

Yes, this is what me and @edge335034 meant (actually he found the bug). I gave the coordinates as a reference point for reproducing the bug. Thanks for helping!

I filed the issue aswell :slight_smile:

2 Likes