CTD at two airports no mods

I found two locations where the sim CTDs. No mods or scenery installed and any aircraft.

  1. <30 miles South of OPFA
  2. Near GMMN <100 miles (South East)
    The sim CTDs when turning to
    towards these airports

Topic moved into #bugs-and-issues:performance for CTD problems.

going to opfa in a default setup.

lol , CTD at 10 miles south of airport OPFA
repeatable , Yes crashed a 2nd time.
3rd time flew 12 miles to the west first then turned to 180 and after a while , CTD.
4th time gonna head east 17.5 miles then turn south 5miles…CTD
it’s a default install , no mods , no nothing but msfs.
TBM930 at 4000 feet …

Check the link below

Ok…that seemed to resolve the issue. But what I had to do was: uninstall EKCH (flytampa) through the Content manager. Then delete the content.xml file. reboot the sim, and fly to make sure no ctds. Then reinstall Flytampa EKCH (fresh/all-new folders). Install the other scenery and test. So far all good no Ctds at or near the same airports.

If you experience a CTD in any area of the world where the Event Viewer throws an exception error on “grammar.pggmod” - use this topic to report it (MSFS default OPFA is one of these areas):

https://forums.flightsimulator.com/t/100-reproducible-ctd-at-specific-coordinates-for-months-grammar-pggmod/324495

Currently, the “Fly Tampa” EKCH has some problems. See this topic:
https://forums.flightsimulator.com/t/ctds-at-fly-tampa-s-copenhagen-payware-airport/405422.

As this bug report is about 2 different airports, closing this topic.

Thank you!