Ctd lemd

Hi guys, if I take off from LEMD to LXGB I have a CTD after few minutes (tried SR22 and PA28) .
If I start from LXGB I can fly for 2 hours with no problems until I reach LEMD and CTD.

Can someone confirm this?

Yeah its odd I get it with some airports aswell.

Happens to me with EIDW

1 Like

No crash for me so far.

@GIEI I have also airports where it works and not. Just few moments ago I tried to fly with the Grand Caravan from Melbourne via VOR to Sydney. Over Melbourne city crash again. Also I have specific trips which ALWAYS crash. Other not

@GIEI I also just figured out that it crashes when I navigate with the drone to the spot without the plane. Plane is at the ground in Melborne south, and I fly with the drone to city center > CTD

Are you using scenery caching? If so try either clearing it, or turning it off completely.

I’ll try Melbourne after this flight.

yes it is totally off. I now tried 3 times with the drone and a c152 turned off. In the city of melbourne there are few cricket stadiums and a park next to the skyscrapers. also there are 2 building look like try angle stars. There it crashes for me always with the drone or when i fly over


So I had no problems with the LEMB LXGB flight.

I found the area you are referring to. No crashes so far.