CTD on World Map (FPST -> FGSL)

MSFS keeps on crashing on the world map and Main menu. Is anyone having the same issue with version 1.18.13.0

1 Like

Ever since installing SU5 it crashes to desktop from the world map when trying to do a flight

1 Like

Well sadly I’m also crashing to desktop now. Was 100% stable until this update.

World Map CTD confirmed. Few people on Discord mentioning it too. 1080ti w/11 GB here 32GB system memory. MS Store version.

1 Like

This is also happening on Xbox as well. Load flight plan from world map and it crashes to Xbox dashboard, sometimes in the world map, sometimes while in pre flight, sometimes 20 min into my flight.

1 Like

Same issue here, new build and all updates installed, World map CTD .

1 Like

Same here I get into flight and then the game crashes to Xbox dashboard.

1 Like

CTD just a few seconds after getting into the world map. Also, CTD when I click one of the premade introduction flights.

Nothing works expect profile and content manager screens.

Same here issue here when zooming on world map

2 Likes

I’m having the same issue. Please keep me posted!

1 Like

Same problem here (crash on the world map, also when I click ‘Fly’), I have nothing on the community folders.

I have the Steam version.

im getting new ctd’s when i fly in my home area in PA after about 10 minutes. The sim update is fantastic, drastic performance improvement for me, nice poi changes…the game finally feels more complete. The graphics are slowly being improved too…terrain, buildings, etc. Much smoother experience, but CTD’s are back and to be expected since i put back my community folder mods. I guess I’ll have to figure out what the new update doesn’t like.

I done something which seems to have fixed my initial problem, I was able to open the sim and I was getting CTD on the World map when moving or zooming. I went to the community folder and completey removed it, not just the contents, the entire folder. I then started the sim again, got another CTD same usual, I then re-pasted the community folder back its correct place and started the sim again. I have not had another CTD yet. I have only had time to do a short flight, around 5 minutes, no CTD.

same here… my community folder is empty and nothing works… thanks MSFS
Errorcode 0xc0000005

1 Like

How did you re-pastethe community folder? I deleted mine, started the game and it created a new one anyway. Still getting CTD in the world map.

It seems I spoke too soon, I had another World map CTD lst night after only 3 flights. Back to the drawing board for me.

good to see a familiar name, I tried for about an hour, probably 8+ crashes. Here’s hoping for good news before the weekend!

Hi, just adding to the topic as I have 100 pct CTD when on world map without doing anything, and on any fly now scenario again 100pct. updated all i can think of and tried with and without community folder full or empty. Still havnt been able to see the promised performance improvements on this patch. Completely out of ideas.

2 Likes

Just tried it again with the Hotfix. I still get the CTD when Zooming in on the worldmap… so not really fixed it seems :frowning:

I have the same problem: Going to world map for flight planing - after scrolling, moving and zooming I got a CTD.
Hardware Windows, i7, 16 GB RAM, RTX 2060. I never had CTDs from world map before world update 6 allthough I did not install more items in the community folder.

Same problem here when zooming and panning the world map with SU5/WU6.