CTD reproduceable at or near KCGS College Park

Please tag your post with #pc and/or #xbox.

Are you on Steam or Microsoft Store version?
microsoft store
Are you using Developer Mode or made changes in it?
Brief description of the issue:
everytime you start or come near KCGS PC CTD
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
load a flight at KCGS
PC specs and/or peripheral set up of relevant:

Build Version # when you first started experiencing this issue:

This thread covers it. Cast your vote here

Since the latest update I encountered a CTD everytime I flew on the Q75 airway where it crosses the Q119 airway. I tried to take a small detour around that portion of the airway yet still got CTD (multiple planes). I had reroute east to the Q22 airway in order to fly south without a CTD. I then attempted to spawn at KCGS but kept getting a CTD every time. Apparently the NAVDATA is corrupt in that area (I tried both NAVIGRAPH and MS with the same result).

A temporary solution was just identified by deleting or renaming: bldo010.cgl to bldo010.cglbakup

We did an investigation on this thread:

I have around 13 of that filename, all in different folders.


Oh wait, I just read that discussion. It mentions 032 folder. will try that

1 Like

YESSS! It works!! Bermuda Triangle is GONE!

1 Like

I fly out of W00 only 5 miles from KCGS. I TOO am having the same trouble. Just tried the fix out and Success! I can load up again. Asobo, get that building model OUT!

An unfortunate result of removing that file. Many of the airports I depart/arrive look like this now ugh!

Looks like this issue is fixed. I’ve re-enabled bldo010.cgl and flown thru the area and no CTD.