CTD - starting flight in SABE

I’m having successive CTDs when I try to start a flight at Aeroparque SABE, I landed at this airport and I didn’t have CTD and before my MSFS wasn’t CTD, this started to happen now, whenever I try to start a flight leaving SABE.


Faulting application name: FlightSimulator.exe, version:, timestamp: 0x00000000
Faulting module name: FlightSimulator.exe, version:, timestamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000001eb7474
Faulting process ID: 0x0x2E70
Failed application start time: 0x0x1DA7E11257B8279
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.36.2.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Failing module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.36.2.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report ID: f14f8e45-6431-4f47-be44-bff5dd8a2063
Full name of the failing package: Microsoft.FlightSimulator_1.36.2.0_x64__8wekyb3d8bbwe
Application ID relative to the failed package: App

This could be the result of a mod conflict.
Have you tried with addons removed?

Nope, how can in do this?

If you are on Xbox, you could go to your Content Manager and uninstall any addons.

Thats PC, sorry for the wrong tag

I have changed the tags

Ok, that makes it easier.
With the sim running, shut it down by using Windows Task Manager.
Doing so makes the sim think it did a CTD.
The next time you start the sim, it will ask you if you want to use Safe Mode.
Safe Mode starts the sim with no addons.
If the sim works Ok at SABE, you have a mod conflict somewhere!

I landed there on the previous flight and guess what? 0 PROBLEMS!

1 Like

Good to hear it isn’t constant.
This sim is really hard to predict.
This type of issue is one of the main reasons why Asobo has difficulty in finding/fixing a lot of the issues posted.
The issue can be there one time, and gone the next!

I closed the sim on task manager and started it again, but it doesn’t asked for SAFE MODE.

That’s odd, it should!
There is another way to start safe mode, let me see if I can find it!

Try Alt F4 with the sim running.

Not working

Well, if that is the case, I’m a bit stumped, I’ve never run into that.
Do you have any marketplace purchases, or addon content in the Community Folder?

Yes, I do.

Ok first, just rename your Community Folder to something like Community1.
Start the sim and uninstall any marketplace addons.

Run the sim and see if the issue arises.
If all is good, you have a mod conflict somewhere.

Just removed the Aeroparque and all others addon sceneries from Argentina, and it worked!