CTD when loading into Gatwick scenery

Whenever loading into any of the addon Gatwick sceneries I seem to CTD while loading in.
Community folder has just the A32NX and the gatwick scenery. If I remove the scenery, it loads into the vanilla scenery just fine.

Running a RTX2070S, 16gb RAM, Intel® Core™ i7-10750H.

No error message, just a CTD which also crashes chrome and discord if I have it open.

That’s odd, I must admit I do get a few stutters sometimes when it’s loading in but seems ok & had all the versions since day 1 and no problems, try Version 5 to start with, I found that very stable but obviously it has not got all the bells & whistles that the latest has, worth a try !

Tried version 5 and unfortunately it doesn’t work, tried the “performance” version and that too doesn’t work, tried a few other versions and it seems that no matter which one I use, I will always crash while loading in :confused:

However, other sceneries work perfectly fine, it’s just this Gatwick scenery, and I really can’t get my head around it, incredibly frustrating.

I will give it a go now see if it works not been on sim since hotfix, did this only just happen after hotfix?

Was happening before the hotfix unfortunately, had my fingers crossed that the hotfix might solve the issue but it didn’t :frowning:

Well I just loaded Gatwick with FBW A32NX no CTD here, have you contacted mkvy, he may have a better understanding…v strange…you not dowloaded anything since it was ok. Could try flying into gatwick or over the top see if it crashes then? Its so frustrating when things like that happen

I have but he’s understandably very busy, he suggested as above to try a different version but to no avail. v5.0 loaded in but when I restarted the sim the CTD started again.

I have tried flying into gatwick but about 2 miles out it will freeze and CTD. Really scratching my head with this one.

I have removed everything, clean community apart from A32NX and the gatwick scenery, so I don’t think it’ll be anything interfering.

I am no expert at all, its not the new nvidia drive.like I say I am clueless its just a stab in the dark

The purpose of the #Bugs-and-Issues categories is to discuss issues that affect the base simulator. Please do not discuss issues with third-party addons, or modifications in this category.

If you believe your issue may be caused by a third-party addon/mod, empty your community folder, restart the simulator and try to reproduce the error.

All issues caused by, or involving third-party addons/mods should be reported to the third-party developer. All issues related to the core simulator can be formally reported through Zendesk.