Custom Aerial Imagery problem

Hi. I already created several custom aerial images and it worked normally, but recently I created one that does not appear complete in the simulator, just a part. The only thing I noticed that was different from this CGL for others is that it was divided into two files while the others are just one,
it looks like a CGL file is not being read by Sim.

I’ve tried to reduce the file size, reduce the image resolution, but the same thing always happens.

Piggy backing on an old post, but i have a problem with a custom aerial imagery project.

I had an old project which was working fine (imagery displaying as expected). I came back to it and decided I wanted to edit out some details (cars in car parks, parked planes etc). After re doing the tiles in QGIS and then using tiles2bing to get everything into the CGL folder the package rebuilds, but won’t display the imagery. All I get is the default data.

Nothing I’ve done has helped (turning off photogrammetry, clearing caches etc…). The package looks fine but simply doesn’t display.

I’m out of ideas. Does anyone have any ideas or links to others with similar problems???