DA40NG, What happened to the PFD?

Look at his ?! What’s going on :laughing:

People are right when they say one thing fixed 2 got broken.


Does this happen with any other G1000-equipped planes, or just this one? Also, which airport was this screenshot taken at, and is that airport an addon?

Just this one

I couldn’t replicate the issue at KGSO. I’m using the Working Title G1000 mod, so that may or may not make a difference. A screenshot alone isn’t enough to go by. I was able to find the airport you’re at from the MFD, so I tried there with and without the WT G1000 package. I was unable to replicate the black background shown on your screenshot. The only thing I can suggest at this point is to empty your community folder so that your sim is completely stock, then try it again.

That seems entirely normal; it looks like the black thing in his PFD is the asphalt apron.

What’s it supposed to look like in the same position?

I don’t see anything wrong with the PFD in that image. Am I missing something?

Ramp surface is usually brown, and markings are visible when present. I’ll get a screenshot from my system in a moment.

Fixed it here

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.