Default A320 Autopilot does not engage

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons?


Brief description of the issue:

no matter the flight plan, but just tried FLL-EWR again, and autopilot nav does not engage, just keeps turning Left and doing circles

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Flight plan created in planner, or hand entered in FMC, no difference.

PC specs and/or peripheral set up if relevant:

13700 and Nvidia 3070 Ti. Bravo Throttle quadrant CH Yoke

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

1 Like

How close to the path are you when you enable AP? You need to be fairly close to it / intercepting it for it to capture.

1 Like

I was right on it and following the sid on runway heading

The default A320 Autopilot won’t exceed 25 degrees Angle of Bank on it’s own, based on that you either have a binding conflict inputting small roll commands (the autopilot won’t disengage unless the input exceeds ~25% max deflection), or you need to recalibrate/increase the deadzone on the roll axis of your Bravo to remove erroneous inputs.


Your topic has been moved into the Community Support category.

The Bug Reporting category is for posting suspected or confirmed bugs that other users are able to reproduce. Using the template is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the Community Support category. If the community can replicate your issue, first search the Bug Reporting category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report, then create a new bug topic using the provided topic template.

NOTE: All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

If you look, the autopilot is lit. and on. but just banks over and continues in circles. I have no Bindings on the autopilot and all removed. I just tried again, Same Thing, banks over to the left and continues in circles, even being right on the flight path. Heading hold does not work, Switching back to NAV, nothing, and even removed AFC Bridge software from Aerosoft. Nothing. All other aircraft work flawlessly. its just the 320. Community folder emptied and default NEO livery.

Which version of the FBW A320?

Read it again. Default A320

I thought the Flight Directors needed to be on for AP to function. FD 1 & 2 should show on second row of FMA right hand column above AP1. Row is blank on screen print above.

They were on, I turned them off in that shot to try heading mode, and didnt turn them back on. no difference with anything. Heading mode doesnt work either.

Do you have a controller (keyboard, mouse, etc) plugged in?

Yes, as I said in my intial post. now the weird thing is, I just installed, and wanted to try the PMP 330. It uses the Default A320 instrumentation, but has its own Panel.cfg, and Panel.xml files. So Something is messed up with the default A320 files, And I dont know why as there is nothing else in the community folder touching the A320. The A330 works fine. I dont get it. This is also a fresh install of MSFS

Just flew the exact same route from LAX to LAS with the PMP 330. flawless and no issue. then the Default A320. and same issue. it just veers off and circles on Departure

Does this happen with both the Asobo A320NEO and the PMP 330? Same location?

Read the post just above yours.

Mod conflicts don’t necessarily mean something that has to do with the particular aircraft.
I have seen sceneries affect aircraft.
Have you tried starting the sim in “Safe Mode”, doing so prevents all mods from loading and will at least eliminate a conflict as a source of the issue.

The only thing I had installed was GSX. I took it out, and there is no difference. the A320 will not work. I deleted the A320 and reinstalled it. No difference, it does not work. Close this, Im getting no help but people asking me to repeat myself and not reading the stream

I’ve flown four flights to test the A320 autopilot. Two flights were KLAX-KLAS and two were KFLL-KEWR. Each set was flown with the standard A320NEO and an A320 equivalent because I don’t have the PMP A330. The autopilots and aircraft performed flawlessly all four flights.

1 Like