Default A320 VNAV problem

Hi, I am having trouble getting the VNAV to work on the standard A320. I have tried following this video https://www.youtube.com/watch?v=oUU6IKjK5fk and even replicating exactly what he does at 6:20 (minus the out of control airspeed) but I CANNOT get magenta altitude targets to show above my altitude ribbon. They’re all there in the FMC and showing on the constraints labels just like in the video. The plane DOES control the airspeed with the autothrottle restraints, weirdly enough, it’s just the altitude. Any ideas what’s going wrong?

Yes, all the waypoints have altitudes in the FMC.
No, please do not just tell me to use a different plane.
Yes, I know I can still get from A to B by changing altitude manually, that’s not the point. I want a fix, not a workaround.

You would be better served watching one of the other A320 videos to get a better understanding for how things are supposed to work. The default A320 may not be the best representation for this.

There are a few things wrong with the configuration in the video you shared. I would recommend you check out the “A320 Sim Pilot” channel https://youtu.be/cFPgNqoV4GQ?feature=shared. Real Airbus pilot who flies both the Fenix and Fly By Wire A320. Same functionality but quite a bit better fidelity than the stock A320.

Any video over three years old is probably not a good reference point. There have been maybe ten sim updates, multiple AAU updates, world updates, and countless individual plane updates since then. You could easily be led astray.

The MCDU in that video has all sorts of “wrong” in it with odd waypoints, USR waypoints, and likely other non-standard Airbus items.

A few other issues with that video, like him talking about limiting airspeed so he sets it to 250, but then immediately overrides that by switching back to managed speed. Also he kept climbing on TOGA power and was exceeding 6000 fpm climb rates while his PFD was begging him to set his throttle to CLB. He’s been fired :rofl:

If you’re on PC, I recommend the free FBW. If you’re Xbox, the soon to be released A320 v2 will be available in probably less than a week as part of SU15. I’ve flown it once in the beta and it’s pretty good.

Yeah, I KNOW he’s not got the aircraft configured well. However ,that’s the ONLY video I can find with the stock A320. I already put in my original post that I don’t want to be told to fly a different aircraft, yet there we are, immediately being pointed to videos with a different plane in them. I don’t want the Fenix or FBW plane.

I’m going by memory as I’m logged on to RL at the moment, but I’m fairly sure (and I’m happy to be corrected) the stock A320 has never shown the magenta number in the PFD, though the plane otherwise behaves correctly.

I’m assuming you’re using managed mode?

Good luck then. I do think it’s important to make sure you understand you’re flying one of the poorest simulated planes in the sim, with countless issues, so you should temper your expectations, or pick something better (and free).

The video proves that at least at some point, it was able to do it. It’s possible the functionality may have been broken since then of course, which would explain why I can’t make it do it. And yes, I am in managed mode, with the dot visible. I can switch in and out of managed mode easily enough (the current control method is hold down the left mouse button and click the middle mouse button).