Disabled High Precision Event Timer to reduce stutters

I can’t recall where I found this, but it’s definitely not my idea!

I disabled High Precision Event Timer in my device manager and saw increased performance and a reduction in stutters using the Quest 2 native resolution with rtx3090. I managed to bump up a load of settings to ultra with render scale set to 100 in the sim and LODs to 200.

I also followed most of the Asobo recommendations for improved performance. I must stress that disabling High Precision Event Timer isn’t my idea and if I remember where I found the tip I’ll credit whoever discovered it.

I also already had V33 runtime for Quest 2 before this and disable ASW for best results with FOV set to 0.88.

https://youtu.be/FSTsEi_wnLI This may be the person who first posted.

4 Likes