Discussion + Poll: Sim Update VIII (1.23.12.0)

Nice, crashed right out of the gate on the first flight. Hmmm?

3 Likes

So, now in SU8 if I’m on a bush trip and start the timer in my nav log, if I close and reopen it the timer reset back to 00:00:00?

Is it possible to go one update without Asobo completely ruining the bush trips?

Constant CTD now when trying to upload from the content manager, community folder empty, CTD both in normal and safe mode…

Are you on PC or Xbox?

My game keeps freezing right when the loading screen appears when starting a flight. If I reboot my computer, it works. And then it freezes again so I again have to reboot.
Of course this was already the case with the latest Beta.

1.23.12.0
Nvidia drivers 511.79 3090 RTX
5800X

Very annoying :neutral_face:

1 Like

From the release notes:

"Simvar watcher

Updated the simvar watcher to add the following features :

Add a search bar for Simvar names
Select default unit when a simvar is selected
Support string value request
...

"

Thank you very much for adding those seemingly tiny, but very useful details!

  • a (happy) developer :slight_smile:
3 Likes

I had to do a complete re-install after Beta. :frowning:

Yes they do takeoff now

Have the premium deluxe dvd version, but the update is 4.3gig while here it says it should be more then 7Gig. Are those other gigs in the marketplace and content manager update or what?

2 Likes

I rebooted my computer due to the freeze I was talking above and…

My entire game is gone. Again. 120Gb to redownload. :sob: :sob: :sob:

FOR ANYONE SEEING THEY NEED TO REDOWNLOAD THE WHOLE SIM:
Click in the box on the install updates page with the folder address and you can choose a new folder and therefore point the installer at your custom install folder if you have one

My experience
Was in the beta - saw there were issues with the insider hub, but I was working anyway, so had to leave it a while. Came back to see that they insider hub issue was resolved, so started that and exited the beta as instucted - no issues.

Started the sim, and was told there was a mandatory update in the store and was auto directed there as usual. Hit “get updates” and got a 1.17Gb update in the store, which downloaded quickly. Restarted the sim and got a syncing data dialogue - sometimes see this - that worked fine, then on to checking for updates. That tried to direct me to the default install. So I clicked in the box with the address and it allows me to browse to where my files actually are - NOTE - the browse button has been removed - I tried to click the box to see if it would let me type in the right drive/folder. Selected the correct folder and it went off to check for updates for a bit again. Found no updates at all (not a surprise as I was on the latest beta build) and the sim then loaded as usual - albeit very slowly and with black screens only.

My graphics settings did get reset though.

No updates in the content manager, again as expected.

4 Likes

After update, flew for 1 hour without problems THEN msg appeared on PC ; your Gaming services has just been updated and CDT !!!

I like that the ‘minimums’ annunciation has been added for the Boeing airliners. Not sure why it’s not on the A320 too, but never mind.

So, we have to wait until FPS stabilize after opening a new external window

For me :

  • FPS drop around 10 less after opening the first external window, than with the main display only
  • No FPS drop while opening additional external window

Checked using the KA 350i

What airport are you on? I’m on JFK, Ground Aircraft slide to 100, yet there’s no activity on the gate. Jateway doesn’t move, JFK absolutely silent, while I’m watching flightradar24, that airport is veeryy busy…

I kinda expected that it’ll work just like AIG traffic.

Maybe I misunderstood the release notes, or maybe i don’t…

All good here in VR. All addons back. No problem

Check volumetric lighting while night flying with fog :sweat_smile:

2 Likes

my landing gear key binding for gear up is not working. i gear up and the landing gear chatters… gear down works.

It’s a hit, the popcorn clouds too.

Since now the best update procedure. It seems that everything (including FBW, WT, AAO, Navigraph, CRJ, DC 6 etc.) is working perfectly.