Download infinite loop

Please tag your post with #pc and/or #xbox.
PC
Are you on Steam or Microsoft Store version?
STEAM
Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
NO
Are you using Developer Mode or made changes in it?
NO
Brief description of the issue:
When downloading a free airport, it always reaches 3% and re-downloads infinite loop


He @asirpan21 there are several topics in this forum about install looping in various forms.

My experience has been that it is caused by Anti Virus / Anti Malware software. I am using AVG free and after I turned of Malware protection the install proceeded fine. Recommend to have a look at your anti-virus (and this includes Windows Defender).

Good luck

Thanks for your reply
I turned off the only anti-virus software…
The result is still the same
:joy:

Darn!

You probably know this but there are often different parts of anti-virus. For me (with AVG Free) there’s a component called ‘behavior Shield’ as well which may have been the culprit (I turned that off as well). So my point is that turning off ‘just’ file protection may not be enough, and I saw some other posts mentioning Windows Defender as well. So make sure all is turned off.

Abyway… Good luck!

I’ve had the problem since day one.
I can only get around this with the program ‘NetLimiter’.
However, I have to reduce the speed from 50MBit to about 20MBit so that the download doesn’t get stuck in a loop.
No problem with antivir software.

1 Like

Are there any further news regarding the “Download Loop Error”?

I had to download FS2020 via my 2nd PC (due to decompress Error on PC 1)…

Now I tried to download the World Updates, however I am stuck at the Loop Error (download XX % and reset to 0)

Of cause I tried all the latest advises (netlimiter, AntiVi Off, autohandle disabled and so on…) No success.

I reduced download speed to almost 400 kb/s…

Any further ideas?

Check a) your target drive has enough space and b) your virtual cache is both enabled and Windows managed

I only have Windows Defender. No other antivirus software.
I turned off all the functions of Windows Defender
The result is still the same…

Both of your points are okay…
My problem is that only this airport cannot download…
And this airport was originally installed…
but suddenly disappeared inexplicably…

I am wondering if it is an infinite loop caused by a problem with the official server

2 Likes

Same problem here. Everybody is reporting it now on 16 september. Asobo and Microsoft should be ashamed that this is yet another time the mandatory updates are a complete mess. Cant run the entire game because I have no other choice to update while the update itself is the problem.
Had update problems already it july. Probably because of bad perforamnce by Asobo servers. A couple of day later it worked again. But now in september a new mandatory update and cant get the update because it coninues in a loop. I deleted entire game and tried to reinstall. But cant install game anymore because first part of total download of 120GB is now also in an endless loop.
What a shame!

3 Likes

Same problem for me :woozy_face:

Tried all the fixes including net limiter and still can’t download
Never had this problem before, must be something on Microsoft’s end

1 Like

Same problem here

1 Like

Same problem here, had to reinstall the game (steam) and now it gets stuck on this download loop.

1 Like

Same problem here :frowning:

Is anyone looking into this?

Noticed that as well…Mine looks like the following.

[1/91]-[8X.XX Mbits]-[X] Downloading asobo-aircraft=b787-10-livery-worldtravel-0.1.1.fspackage…

Using Windows Defender.

Drive is a 1 TB SSD and this is the first software to go on it. (If it will only download lol) So not a space issue. Started my downloading yesterday afternoon lol.

Same. I bought the game 5 hours ago. Has been in a loop since then. Have tried most things that have been recommended. Nothing helps. Awful.

Same problem here too, it won’t even get past the first package gets to 11% and we start again.

Hello everyone!
Same problem here on a brand new PC (700GB free space SSD disk) and Windows 10. Some packages work fine, specially small ones, but most of them restart. The games works fine, I just installed a few a days ago, but I can’t fully download the free World updates (only some packages, as an example the Stuttgart airport). It seems a server issue to me, can someone from Microsoft/Asobo confirm this?